Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

anti theft help


  • Please log in to reply
2 replies to this topic

#1 mwills

mwills

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • lincoln, ne

Posted 26 August 2006 - 02:28 PM

ok, so i disconnected the cable to the negative terminal of the battery in my 98 forester. just for a minute maybe and i've set off the anti theft. it's blinking the parking lights kinda like the hazards. no biggie. still drives and all but does anyone know how to turn it off? thanks in advance, new to the forum.

#2 OB99W

OB99W

    Elite Master of the Subaru

  • Members
  • 3,315 posts
  • Ithaca

Posted 26 August 2006 - 02:36 PM

Welcome. See if this previous thread helps:
http://www.ultimatesubaru.org/forum/showthread.php?t=29276

#3 mwills

mwills

    USMB Regular

  • Members
  • PipPipPip
  • 34 posts
  • lincoln, ne

Posted 26 August 2006 - 04:11 PM

thanks. solved.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users