Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Power steering noise when clutch is in?


  • Please log in to reply
3 replies to this topic

#1 danbennett2u

danbennett2u

    Subaru Fanatic!

  • Members
  • 500 posts
  • Longmont CO

Posted 21 September 2006 - 03:59 PM

Does anyone know why I would get a noise from my steering column that sounds like a power steering sensor or electric motor when my clutch is pressed in, but not when I let it out? Logically I can not figure out how these two are connected.

This is an 87 GL 4x4

#2 azsubaru

azsubaru

    Subaru Fanatic!

  • Members
  • 452 posts
  • Phoenix, AZ

Posted 21 September 2006 - 04:54 PM

A worn throwout bearing could make a noise like that.

#3 [HTi]Savage

[HTi]Savage

    User Awaiting Email Confirmation

  • Members
  • PipPipPip
  • 112 posts
  • Eugene

Posted 21 September 2006 - 05:23 PM

Or the clutch cable boot has been disloged from the fire wall, my 85 hatch does that. when the clutch is puched in, the cable flexes and it can let in engine noise. Check the boot.

#4 danbennett2u

danbennett2u

    Subaru Fanatic!

  • Members
  • 500 posts
  • Longmont CO

Posted 22 September 2006 - 08:33 AM

I dont think it is the throwout bearing, as I dont hear the same noise outside the vehicle... I will definately check the boot, tha may be it..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users