Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

swaped out a new starter and...WTF?!


  • Please log in to reply
8 replies to this topic

#1 El Toro

El Toro

    BIG DADDY ED

  • Members
  • 296 posts
  • Kitsap co.

Posted 15 October 2006 - 03:21 AM

so i put in a new starter today. a common easy thing to do. but when i pulled the old one out the gear and surrounding housing was covered in what i can only describe as black soot....odd...so....any ideas what could cause that? i have changed a starter or two in my life and have never seen anything like that before. BTW its a 86 gl d/r 5spd:confused:

#2 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,106 posts
  • WA

Posted 15 October 2006 - 04:21 AM

Dust from the clutch disc most llikely. I've seen it a few times.

#3 Durania

Durania

    Elite Master of the Subaru

  • Members
  • 3,113 posts
  • Crossville, TN

Posted 15 October 2006 - 11:54 AM

Dust from the clutch disc most llikely. I've seen it a few times.


Ditto. Its a fairly common occurance, Long as the new one works dont worry about it.

#4 NorthWet

NorthWet

    Eeyore Incarnate

  • Members
  • 5,039 posts
  • Bremerton, WA

Posted 15 October 2006 - 12:17 PM

My first impression is +1 for clutch dust.

#5 WoodsWagon

WoodsWagon

    Formerly 91Loyale

  • Members
  • 3,945 posts
  • NH

Posted 15 October 2006 - 09:54 PM

Or it could be slimy from oil mixing with clutch dust. The oil would come from the rear main seal.

#6 SoobGoob

SoobGoob

    Subaru Fanatic!

  • Members
  • 395 posts
  • Portland

Posted 16 October 2006 - 03:54 AM

Dust from the clutch disc most llikely. I've seen it a few times.


seen it as well

#7 El Toro

El Toro

    BIG DADDY ED

  • Members
  • 296 posts
  • Kitsap co.

Posted 16 October 2006 - 03:57 PM

it wiped off fairly easy so I'm guessing that its just clutch dust and after 190,000 miles i guess it should have some clutch dust on it. come to think of it this is the first starter Ive changed on a manual.

#8 Virrdog

Virrdog

    Subaru Nut

  • Members
  • 590 posts
  • NE Ohio

Posted 16 October 2006 - 08:55 PM

Aww man, somehow Tinkerbell got into the bellhousing! :grin:

#9 El Toro

El Toro

    BIG DADDY ED

  • Members
  • 296 posts
  • Kitsap co.

Posted 16 October 2006 - 10:03 PM

no amount of clapin bringen her back:lol:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users