Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

5spd into ea81 trouble! help! (pics and questions)


  • Please log in to reply
39 replies to this topic

#26 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 13 November 2003 - 01:02 AM

And I'm saying... With a 1/4" spacer to lower the tranny 1/4" It should work on what was a ea81 automatic 4wd car.

#27 GeneralDisorder

GeneralDisorder

    Elite Master of the Subaru

  • Members
  • 20,280 posts
  • Portland

Posted 13 November 2003 - 01:10 AM

Maybe - but again, that depends on the year, and which tunnel sheet metal was used that year. There may be several, and each could require a different amount. 1/4" might work on one, but might not be enough on the next one you do. Comprehensive research needs to be done on each part number, and what it entails to do the swap correctly. Making a spacer that doesn't work is worse than giving me nothing at all. At least I don't have to pay for nothing. And most of us can adjust the amount with some washers...... that was my idea BTW - I had like 37 washers on my tranny before the lift. Made it driveable, but it still hit the tunnel. The 2WD tunnels are REALLY small. Just be glad you didn't have all the conversion work I had......

GD

#28 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 13 November 2003 - 01:14 AM

Ask my friend Fabio, I had that same idea lol... B4 I read that u had the idea, (Great minds think alike.):cornfuzz: Now ur gonna call me stupid.:eek:

#29 hass

hass

    New User

  • Members
  • PipPip
  • 19 posts
  • shoreline wa

Posted 13 November 2003 - 02:17 AM

matt stop while your ahead ok i think we are done with this topic austin was just asking what he should do not bashing any one he just wanted some help ok


dave

#30 Ratty2Austin

Ratty2Austin

    have tools, will fix

  • Members
  • 2,385 posts
  • West Coast USA

Posted 13 November 2003 - 03:11 AM

So, back to the question I was Really asking...

what about the clutch cable!!!??? is it just my car or has anyone else had a cabe thats too short also?

#31 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 13 November 2003 - 03:13 AM

Could I have said that more in a joking manor? Austin u fogot to look at my clutch cable! Dork!

#32 Stupidru

Stupidru

    Currently Subaruless

  • Members
  • 457 posts
  • Northumberland, PA

Posted 13 November 2003 - 08:51 AM

No....me stupid...you Matt! :-p So who..on the board..has done the 5speed conversion...who previously had automatic tranny 4X4...just so I know who to ask...someone w/ experience for my particular model/sheet-metal.

#33 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,754 posts
  • Bell-something...

Posted 13 November 2003 - 12:27 PM

Ive done it. my clutch cable is the right length, i ended up swapping the pedal box from an 83 2WD 5SPD car. this required me to use that clutch cable as the new one i had purchased wasnt compatable, so there's an option Austin.

#34 Stupidru

Stupidru

    Currently Subaruless

  • Members
  • 457 posts
  • Northumberland, PA

Posted 13 November 2003 - 01:18 PM

So what obstacles did you run into w/ your ea81t? Is yours lifted? Did you use Jerry's kit? Did you use washers? Which 5speed did you use?

#35 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,477 posts
  • Madison/Milwaukee, WI

Posted 13 November 2003 - 01:32 PM

put a 5 spd in an 83 turbo wagon, an 83 2wd 5spd, converted an ea82 from 4x4 auto to 5spd, and 2wd auto to 5spd 4x4.

on the turbo wagon, i used the clutch pedal box from an 83 2wd 5spd, works perfect.
on the 2wd 5spd, i used the original cable.

on the ea82 auto, i used from an 86, and the 2wd to 4wd used from an 88

the 83 turbo had a 3 in lift, no tunnel mods. the 83 2wd had holes cut out of the side for the 4wd lever and the big square protrusion on the back of the tranny.

and also, what q-man said:D

#36 Stupidru

Stupidru

    Currently Subaruless

  • Members
  • 457 posts
  • Northumberland, PA

Posted 13 November 2003 - 03:33 PM

Could you go a little slower. I'm iterested in what you did to the 83 TurboWagon...I have an 84TurboWagon.

#37 MilesFox

MilesFox

    Catch this Fox!

  • Members
  • 10,477 posts
  • Madison/Milwaukee, WI

Posted 13 November 2003 - 03:51 PM

i built the front lift at the same time of the transmission install. i did have to cut the shifter hole out a little for 5th gear and reverse. the mt crossmember had to go in in place of the at's

before i had the lift, the tranny would go most of the way in, but hung down an inch or so too far. that is why i say make some washers to drop the crossmember down up to an inch or so, witht e combination of say, beating out the tunnel.

its the big fat square part of the 5-speed that doesnt want to fit.
and where the 24wd lever that runs alongside the tranny wants to hit the tunnel

when i cut out for the 2wd, i actuall cut alot more than i needed to.

#38 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,754 posts
  • Bell-something...

Posted 13 November 2003 - 07:15 PM

well after i got my tranny in in my NON-LIFTED wagon WITH Jerry's kit, there is only one place it is rubbing. there is a protrusion on the tranny, doesnt look important, but it doesnt touch when the car is sitting, but when its rocking around, it bangs around a bit. i think that ill just whack the tunnel a half inch or so. other than that and the 4WD light i didnt have any problems.

#39 SuperRallyRoo

SuperRallyRoo

    Defundit.com

  • Members
  • 1,430 posts
  • Tacoma, Wa.

Posted 13 November 2003 - 07:19 PM

I have no more rubbing. My rubbing issue was actually my turbo's splash gaurd rubbing on the cv joint. I got that fixed today, and it doesn't rub there anymore. My brakes are sticking though:brolleye: Galen, are u good with brakes?

#40 carfreak85

carfreak85

    EA81T Sherpa

  • Members
  • 4,754 posts
  • Bell-something...

Posted 13 November 2003 - 07:28 PM

ive done brakes before, but never on a soob... if you want help you have to come out here because i dont have a car right now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users