Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

P1133 Error Code


  • Please log in to reply
3 replies to this topic

#1 Richard1296

Richard1296

    USMB Regular

  • Members
  • PipPipPip
  • 109 posts
  • L

Posted 07 November 2006 - 05:08 PM

My 2000 Impreza Outback Sport is giving me a P1133 code.
Anyone with experience on this. I guess its the O2 sensor
but which one (I guess I have 2). Don't suppose anyone
has a good one to part with ?

Richard

#2 porcupine73

porcupine73

    Obligate carnivore

  • Members
  • 5,002 posts
  • Buffalo, NY

Posted 07 November 2006 - 07:37 PM

Well that code, at least of an '00OBW, is front oxygen (a/f) sensor heater circuit high input.

Unfortunately, in the troubleshooting procedure for this issue, it never says replace the o2 sensor; the only item it lists for replacement is the ECM. Other things include repairing battery short circuit in harness between ECM and front o2 sensor; read front o2 sensor heater current and make sure value is less than 2.3A (otherwise replace ECM), shake the harnesses.

#3 ferret

ferret

    Subaru Nut

  • Members
  • 669 posts
  • Northern NJ

Posted 07 November 2006 - 07:56 PM

Porcupine is correct, but 'melted' shorted heater wires could cause this also. Check the wires by the front oxygen sensor and be certain they were not on the exhaust and melted there. P1133 is a direct short sensed by the ECU which is why the suspects are the ECU and the wiring harness.

I have never seen this code, but I would imagine a shorted heater element in the front oxygen sensor could cause this also.

#4 Richard1296

Richard1296

    USMB Regular

  • Members
  • PipPipPip
  • 109 posts
  • L

Posted 07 November 2006 - 08:12 PM

I bet an ECM would be an expensive item...hope I don't need one.
May be a few days till I get to look under it, thanks.

Richard




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users