Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Error code question - what does it mean?


  • Please log in to reply
2 replies to this topic

#1 subegrl

subegrl

    USMB Regular

  • Members
  • PipPipPip
  • 102 posts
  • alabama

Posted 13 November 2003 - 03:14 PM

01 Forester

I have an error P0065 - Air assisted injector range/performance.

What does this mean and do I have to take it to the dealer to get it fixed?


Thanks!

#2 ferret

ferret

    Subaru Nut

  • Members
  • 669 posts
  • Northern NJ

Posted 13 November 2003 - 05:06 PM

Last I had it on my 02 Forester, it was the Oxygen sensor. The Scan tool showed a slow response of the sensor which the ECM tries to compensate by opening the AIS valve more, but can't.
My Experiences.....& $.02

#3 RubyBlueSubie

RubyBlueSubie

    New User

  • Members
  • Pip
  • 8 posts
  • Oregon

Posted 14 November 2003 - 01:17 PM

My '96 Legacy does this. My ace mechanic said it was reporting that the (pardon my non-tech language) thing that helps cool exhaust before it recirculates wasn't doing that. Not true, though! The thingie was working, just reporting wrong. I live with it. The Check Engine light goes off when this error is reset, or, most times, just whenever it feels like it.

Best,
RubyBlue




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users