Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

EJ22 no-start...crap...


  • Please log in to reply
9 replies to this topic

#1 burtonsnowman

burtonsnowman

    Banned

  • Banned
  • 448 posts
  • Elk (Spokane Area)

Posted 01 December 2006 - 03:11 PM

1992 Legacy. It's got plenty of gasoline, it turns over...but it don't fire up. It's got new plugs and a healthy battery. ????????????

Flywheel?
Starter?
eh?

HELP!

#2 backwoodsboy

backwoodsboy

    vintagesubaruparts

  • Members
  • 1,058 posts
  • upstate NY, in the woods

Posted 01 December 2006 - 03:13 PM

Timing belt?

#3 burtonsnowman

burtonsnowman

    Banned

  • Banned
  • 448 posts
  • Elk (Spokane Area)

Posted 01 December 2006 - 03:15 PM

Timing belt?

Oh yeah...

I'm an idiot...a big one...

Wait, what if it's not? Any other ideas? (Not that I don't believe you...)

#4 Manarius

Manarius

    1995 Subaru SVX LSi

  • Members
  • 1,609 posts
  • Grantham

Posted 01 December 2006 - 03:18 PM

Crank or Cam position sensors. Assuming it's not a hot start issue.

#5 backwoodsboy

backwoodsboy

    vintagesubaruparts

  • Members
  • 1,058 posts
  • upstate NY, in the woods

Posted 01 December 2006 - 03:20 PM

If its got air, fuel, and spark......it should run (unless the t-belt is all done, or JUMPED time)

Everything else I can think of would just make it run poorly.

:-\

#6 backwoodsboy

backwoodsboy

    vintagesubaruparts

  • Members
  • 1,058 posts
  • upstate NY, in the woods

Posted 01 December 2006 - 03:22 PM

Crank or Cam position sensors. Assuming it's not a hot start issue.


.....or that :-\

#7 johnceggleston

johnceggleston

    Lite Master of the Subaru

  • Gold Subscribers
  • 6,217 posts
  • Virginia

Posted 01 December 2006 - 05:31 PM

.....or that :-\


so the wires are good, is the spark??? coil pack. ???

#8 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 01 December 2006 - 06:00 PM

Lets start with basics, do you have spark, and if you do is it a strong spark..

nipper

#9 tcspeer

tcspeer

    1000+ Super USER!

  • Members
  • 1,444 posts
  • Walnut Springs

Posted 01 December 2006 - 07:18 PM

Open your gas cap and put your ear there while someone turns the key on, and listen to see if the fuel pump runs for just a few seconds. I just take the line off at the filter and turn the engine over but this can be dangerous, the other way is safer.

#10 burtonsnowman

burtonsnowman

    Banned

  • Banned
  • 448 posts
  • Elk (Spokane Area)

Posted 04 December 2006 - 10:57 AM

Timing belts are good...I'll try the fuel pump thing...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users