Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Legacy rear dif 'sweating'


  • Please log in to reply
2 replies to this topic

#1 hiergehts

hiergehts

    New User

  • Members
  • PipPip
  • 19 posts
  • West coast - USA

Posted 15 November 2003 - 02:36 PM

Hello all,

The rear dif on my 95 Legacy SW is 'sweating'. This only began after I changed the lubricant [to Redline]. The trans was done at the same time as well - no leaks or 'sweating' from it..

After cleaning the rear dif cover gets slightly wet to the touch [though not dripping] after about 2 weeks. Buildup is only on the rear cover plate and not on or around where the axle stubs go into the pumpkin nor on the chassis mount or underbody area. There has been no noticeable noise change or drop in lubricant level. I've been cleaning it off thoroughly ever few weeks and as of yet not been able to determine the source, but it appears to be coming from the top? Is there a vent that might be blocked? I have 106k and this's been going on for several months.

Any thoughts/ideas?

Hiergehts

#2 alias20035

alias20035

    Subaru Fanatic!

  • Members
  • 357 posts
  • Canada

Posted 16 November 2003 - 12:01 AM

There may be nothing wrong. My diff is clean except for the back cover. You could be leaking a very small amount of gear oil through the seals. Are you seeing oil spots on the driveway? Are you leaking gasoline, or leaking CV joint grease? Is the tailshaft seal (back of transmission) leaking?

What viscosity geal oil did you use? It should be GL-5 75w90 or 80w90 and not Automatic Trans Fluid. Redline is good oil and should not cause any problem (nor should any other brand of oil).

There is a small vent on the top of the diff somewhere near the input shaft, I am not quite sure as I have never had a "vent" problem, nor any problem requiring dropping a diff.

If the vent is clogged pressure will build up in the diff as it heats up and fluid will be expelled. When it cools down, air and moisture will be sucked back in due to the vacuum effect.

Also if you drive your hot diff into deep water it will cool the diff causing a vacuum and causing it to suck in water through the seals. There are optional vent kits which are essentially a long tube which ensures that the vent is above water. For the Hitachi R160/R180 differential these kits seem to connect to the upper gear oil fill plug, I am not sure what they do to the stock vent, perhaps seal it.

It is possible for water to displace the oil and not impact the level.

My outboard motor suffers from this problem. It takes about 1 litre of gear oil, and at the end of the season the oil level is perfect but when I drain the oil it is up to half water.

Subaru had a recall back in 1992 to replace the manual transmission dipstick, yes the dipstick. The dipstick also serves as a vent and some cars suffered from a blocked vent, which caused a pressure increase within the transmission causing the tailshaft seal to fail. Geal oil would be lost and often the transmission would get a "hot" gear from which the driver could not disengage.

#3 hiergehts

hiergehts

    New User

  • Members
  • PipPip
  • 19 posts
  • West coast - USA

Posted 16 November 2003 - 02:29 PM

Thanks for your reply. There's an oil leak from the back side of the oil pan [by the crossmember] but the transmission case, tailshaft area, & CV joints, etc. are all dry and leak free.

I'm using Redline 75W90NS in the rear diff and a supporter of using Redline products as I've had good luck with them in other vehicles.

I bought this Legacy last December. The previous owner must have skied alot as the whole underside [especially the rear half of the car] was FULL of muck and crud. It took several attempts and many hours to clean all this crap from underneith using a hose and them later a pressure washer.. It's possible that may have restricted the vent but I did not notice any leakage when I 1st bought it [ I went over it VERY thoroughly ] but only after replacing the rear differential lubricant w/ Redline.

I don't off road my car.. and it has never been thru anything even a million miles from 'deep water' or otherwise under my ownership. I bought it for the good economy, flexibility in hauling stuff, and fun to drive aspect.. [it replaced a Toyota SUV].

Where is the optional vent kit available from - a Subaru dealership? If so do you have a P/N for it? That might be worth looking into?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users