Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Automatic 83 brat ???


  • Please log in to reply
4 replies to this topic

#1 78TurboBrat

78TurboBrat

    USMB is life!

  • Members
  • 191 posts
  • Frisco Texas

Posted 16 November 2003 - 01:49 AM

Just bought a 83 Brat with an automatic. my question is as follows

when i go to take off i feel a shutter, not like the motor is missing but somewhere in the drivetrain. also a moaning or groweling sound can be heard when shifting into second.

fluid is bright red, smells great. doesnt seem to do it all the time, but maybe every other or third time you go to take off.

would this be in the diff , or is it the tranny starting to fail at only
99,990 miles on it, when i picked it up today for a mear $400.00 running and driving, with cold ac, and hot heat, and tagged and inspected.

also, the front axels are not present, the car is being driven by the back wheels in 4wd mode.

althought i now have 100,125 miles on it now. and runs great !!!!

#2 Mr. Carb

Mr. Carb

    Weather Geek

  • Members
  • 870 posts
  • Shoreline

Posted 16 November 2003 - 03:21 AM

does it do it only around corners? I take it it's permentally in 4wd mode if the front CV's are missing correct? I was thinking maybe a possible limited slip rear end or locked diff could be the reason.

#3 78TurboBrat

78TurboBrat

    USMB is life!

  • Members
  • 191 posts
  • Frisco Texas

Posted 16 November 2003 - 10:59 AM

no not really in corners, usually i have noticed it when i go to take offf straight. dont remember it happening around the corners, but today i will check the fuild under there and maybe change it too. just to make sure it is full.

and yes it is permanately in 4wd until i put some axels on it.

#4 Adam N.D.J.

Adam N.D.J.

    Quite Rusty, but working.

  • Members
  • 3,236 posts
  • Medford, Oregon

Posted 16 November 2003 - 05:20 PM

This could be really bad for you. I was running my auto in 4wd without a front axle. It did that just before it stopped driving at all. I hear that there is a little pin that locks in the rear end, and that that can cause some problems. I would get some front axles in it, and soon, before the rear output breaks like mine did. You can prolly find my post not too far back, it was like Sat or Sun of last week.

#5 78TurboBrat

78TurboBrat

    USMB is life!

  • Members
  • 191 posts
  • Frisco Texas

Posted 16 November 2003 - 05:29 PM

so i guess the rear isnt strong enought o run the car by itself with out the help of the front to take some of the load. well yeah i have some axels coming as soon as i get to the parts house to get them,
if it breaks then i will just convert the car to a standard, as i have the tranny and everything else to do it with. just would have to go to the wrecking yard and grab a set of pedals. then i will be done. hmmmm another swap, is that an easy one or one not worth messing with ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users