Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Front end Shimmy - Steering Rack


  • Please log in to reply
11 replies to this topic

#1 Rossta86

Rossta86

    USMB Regular

  • Members
  • PipPipPip
  • 56 posts
  • Northern VA (Woodbridge)

Posted 20 December 2006 - 10:21 PM

I have been chasing a front end shimmy for a while now in my 86 brat. The ball joints, wheel bearings, and tierods are tight when you shake the wheels down. Axles are also relatively new. The shimmy happens between 40-50 miles per hour not above not below. Sounds like a tire balance issue to me, but tires are balanced, i switched the fronts to rear and it made no difference. When shaking the tires side to side i hear a clunking noise in the rack and pinion. Could a worn rack and pinion cause a front end vibration that is speed specific it like this? If im going around a sharp turn at speed it doesn't shake while im in the turn, further pointing me to the steering gear. The brat is lifted and runs toyota rims and 28 inch tires. Thanks

#2 MSSLGECKO

MSSLGECKO

    I miss picture signatures

  • Members
  • 755 posts
  • Missoula

Posted 20 December 2006 - 11:12 PM

That's tough. Do you get any wheel hop?

#3 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,507 posts
  • Long Island NY

Posted 20 December 2006 - 11:38 PM

Check rotors and that the rack mounts are tight and in good shape. Also may be worth hile to find a shop that can spin one wheel wheel on the car and watch the front end.

nipper

#4 TomRhere

TomRhere

    Certified BRAT nut!!!

  • Members
  • 3,929 posts
  • Hillsdale, Mi. USA

Posted 21 December 2006 - 04:10 AM

Sounds just like my '86 BRAT, stock ride height, tires, ect...

Shimmy happens around 55-60 MPH, plus I'm wearing out PS tire. Tie-rods, ball-joints are new, can find no play in control arm, or radius rod bushing.

Had Son move steering wheel while I checked things out underneath. Found play in PS inner tie-rod, not a lot, but it's there. Has to be cause of shimmy.

Waiting on a couple parts to arrive, then I'll be swapping in another rack. Inner tie-rods are available for replacement, but I have never done one, so can't say how easy/hard that is to do.

#5 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 21 December 2006 - 04:41 AM

My Loyale has the same problem..shakes like crazy at 40-45 ...goes away comes back around 73 and gets scarey bad at anything above...some came from my tire pressure ( one side was at 32 the other was at...ooohhhh..15 ..forgot about my slow leak)...I also am missing a couple bushings from my sway bar,have a bad axle,and who knows what else...been shaking since I bought the car. Never looked into the steering.
Has to wait till the XT6 is on the road..then Bucky is getting retired for a few months and getting all this finally fixed

#6 bgd73

bgd73

    Banned - WARNING! Disregard EVERYTHING posted by this user

  • Banned
  • 1,210 posts
  • Concrete Glacier

Posted 21 December 2006 - 10:14 AM

rims or tires- pressing brakes and shaking could be rotors, but I have defied those bent and falling apart on good tires and rims. :)

#7 naru

naru

    1000+ Super USER!

  • Members
  • 1,699 posts
  • under the bridge

Posted 22 December 2006 - 07:45 AM

I have been chasing a front end shimmy for a while now in my 86 brat. The ball joints, wheel bearings, and tierods are tight when you shake the wheels down. Axles are also relatively new. The shimmy happens between 40-50 miles per hour not above not below. Sounds like a tire balance issue to me, but tires are balanced, i switched the fronts to rear and it made no difference. When shaking the tires side to side i hear a clunking noise in the rack and pinion. Could a worn rack and pinion cause a front end vibration that is speed specific it like this? If im going around a sharp turn at speed it doesn't shake while im in the turn, further pointing me to the steering gear. The brat is lifted and runs toyota rims and 28 inch tires. Thanks


Clunks aren`t good.
Worn front end components won`t cause a vibration but they can amplifly an existing one greatly.

My wagon has a clunky rack too,but,I haven`t correlated that w/a speed specific vibration.In my case,I narrowed it down to worn rack bushings.Seemed like a worn inner tie-rod until I checked more closely.According to the FSM they aren`t replacable.You need to remove the boots to check how much slop the rack has in the bushings.Spec is 5mm,I think.

In my experience,some larger size tires will go out of balance long before the tread wears out.

Or if it has been sitting on the tires in one place for too long the tires can become flatspotted.

#8 Rossta86

Rossta86

    USMB Regular

  • Members
  • PipPipPip
  • 56 posts
  • Northern VA (Woodbridge)

Posted 22 December 2006 - 06:37 PM

Tires should be fine when it comes to balancing, swapping the tires from front to back does not change the vibration. Its not a brake pulsation. Stepping on the brake will actually make it go away, but that could jsut be becasue the speed lowers. I was intiatlly thinkin it was a wheel bearing issue because of the braking making it go away, but the wheel bearings are not loose, and last time i had the axle out on that side the wheel bearings had no "rough" or hesitation spots when turniong them. Its got me stumped, i may just have to try out another rack. Thanks for all the replies.

#9 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,507 posts
  • Long Island NY

Posted 22 December 2006 - 06:49 PM

Tires should be fine when it comes to balancing, swapping the tires from front to back does not change the vibration. Its not a brake pulsation. Stepping on the brake will actually make it go away, but that could jsut be becasue the speed lowers. I was intiatlly thinkin it was a wheel bearing issue because of the braking making it go away, but the wheel bearings are not loose, and last time i had the axle out on that side the wheel bearings had no "rough" or hesitation spots when turniong them. Its got me stumped, i may just have to try out another rack. Thanks for all the replies.


Take a straight edge to the rotors and check them for flatness. I doubt its the rack as this is not a rack failure mode. Check the universal joiint in the steering column (again not a typical mode of failure). My car pulses in the front end from time to time (not always) and ive been told its the rotors by people on here. I havent checked them yet, but at 200,000 miles on them i am going to replace them with the next brake job.

nipper

#10 Rossta86

Rossta86

    USMB Regular

  • Members
  • PipPipPip
  • 56 posts
  • Northern VA (Woodbridge)

Posted 22 December 2006 - 08:34 PM

Rotors are fine, if they were out of round im pretty sure it would pulsate when braking. The universal joint is a very good idea, i will check that tomorrow, thanks for the suggestion.

#11 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,507 posts
  • Long Island NY

Posted 22 December 2006 - 09:03 PM

Rotors are fine, if they were out of round im pretty sure it would pulsate when braking. The universal joint is a very good idea, i will check that tomorrow, thanks for the suggestion.


AHHA i dont know why ididnt suggest it. Inspect the universal joints in the driveshaft and the center bearing. They can cause shimmy at a specific speed. I had that problem, it was the joints.

nipper

#12 daeron

daeron

    Cunning Linguist

  • Members
  • 3,600 posts
  • West Palm Beach

Posted 23 December 2006 - 05:19 AM

i really haven't looked at the steering on my car at all, beyond the outer tie rod ends.. do we have one of those steering rack couplers? I know my Zcar steering wheel is connected to the box with a small plastic coupler the steering column, and that coupler can wear out, causing play between the steering wheel and the input shaft of the steering rack.. this often translates to a wheel shimmy at a certain range.

Also, the how to keep your subaru alive book (HTKYSA) has a good section on isolating steering/suspension issues like wheel shimmies.. it may help to read it, but you may already know all it hass to teach. just a thought.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users