Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

the devil is under my hood....


  • Please log in to reply
10 replies to this topic

#1 75skunkaroo

75skunkaroo

    Gimmie Shock Treatment

  • Members
  • 587 posts
  • Central Point Or.

Posted 28 January 2007 - 01:39 AM

and not in a good way:burnout:

i think my wagon is rejecting the spare engine i put in(daily driver/project car combo is rough)while i'm rebuilding mine. started with blowing expansion plugs out of the heads(well, mainly just the same one over and over till i found new ones), now i'm popping 30amp ignition fuses like the chupacabra sucks goats:-\ .
thought it was because of the wire from the pos battery terminal to the fuse block being connected by 2 strands, but that only lasted last night and till i picked up my girlfriend and went to go home. this is getting really aggrivating, damned 32 year old wiring...
i've unplugged my stereo and amp, and that didnt help so now alice is stuck in a different town overnight. i hate having to leave my car somewhere, but so tired of only driving 20/30 feet(if that) at a time. i'm tempted to solder in a "wire fuse" just to get her home and figure out what the hell is going on.
end rant.

anybody have any ideas?

thanks in advance

-mike

#2 shift

shift

    USMB is life!

  • Members
  • 138 posts
  • houston

Posted 02 February 2007 - 03:08 PM

whats on the front of that car on your avatar?

#3 GoldDiggerRoo

GoldDiggerRoo

    Pizza anyone?

  • Members
  • 565 posts
  • Roanoke, VA

Posted 02 February 2007 - 05:22 PM

Good luck finding that short :-\

#4 75skunkaroo

75skunkaroo

    Gimmie Shock Treatment

  • Members
  • 587 posts
  • Central Point Or.

Posted 03 February 2007 - 12:19 PM

whats on the front of that car on your avatar?


thats a jackman front bumper with winch mount. it's rad:grin:
Posted Image

replaced battery, coil, fuses, unplugged everything but alternator and starter.....:dead:
maybe a different starter, something to do with the solenoid possibly??
wasted $20 on a trip permit for my mercury as it doesn't want to run very well:mad:

i think my tax check is going to a painless wiring harness:cool:.....


-mike

#5 hatchsub

hatchsub

    Currently Subaru-less :(

  • Members
  • 2,615 posts
  • Guilford

Posted 04 February 2007 - 04:33 PM

do i see a 71 or 72 malibu in the backround :brow:?

#6 GoldDiggerRoo

GoldDiggerRoo

    Pizza anyone?

  • Members
  • 565 posts
  • Roanoke, VA

Posted 04 February 2007 - 05:19 PM

do i see a 71 or 72 malibu in the backround :brow:?


I'm calling Buick, because the Malibu didn't have quad headlights after '70

.'68-'69 Skylark maybe? or a '70 Malibu

#7 hatchsub

hatchsub

    Currently Subaru-less :(

  • Members
  • 2,615 posts
  • Guilford

Posted 04 February 2007 - 11:00 PM

I'm calling Buick, because the Malibu didn't have quad headlights after '70

.'68-'69 Skylark maybe? or a '70 Malibu


Oh your right. I looked at it too quick. I thought i saw the one big circular light that replaced the quad lights from the 70 model. Yeah i change my vote to 68-69 skylark.

#8 75skunkaroo

75skunkaroo

    Gimmie Shock Treatment

  • Members
  • 587 posts
  • Central Point Or.

Posted 05 February 2007 - 11:51 AM

yep. 69 skylark custom, it's really loud :burnout:
thought i had a better picture of it but it's the 69 gto.

who can guess what the light blue car between the wagons is

back on topic:
we were gonna tow alice home last night but the van had a dead battery, so in the process of waiting for them i decided to look for the cause some more(expecting to just blow the damn fuse and not get any closer). fired up the car, waited about a minute, didn't pop. checked to see if the fuse was hot, a little warm. hmmmm, restarted the car and drove a couple of circles around the parking lot and smoke started coming up by me knee. turn car off, grasp wiring harness, hmmm, thats real warm. so i went through each wire in the harness till i found a blue wire that was all melty, followed it to the back of the car. four prong plug wires go through a grommet from the drivers side under the car and back into the pass side. unplugged, and voila!:banana:
so, my car kinda has esp and knew the the alternator on the van took a crap, and showed my the way to fix it so i could go home

-mike

#9 GoldDiggerRoo

GoldDiggerRoo

    Pizza anyone?

  • Members
  • 565 posts
  • Roanoke, VA

Posted 05 February 2007 - 04:39 PM

.....
who can guess what the light blue car between the wagons is...


I could be totally wrong, but I'm guessing Olds maybe Cutlass though it's really hard to see in the pic. It looks like it may have the side body line of the late '60's Skylark though...

#10 shift

shift

    USMB is life!

  • Members
  • 138 posts
  • houston

Posted 05 February 2007 - 07:02 PM

what r those rims on the black and red one?(sorry for getting of topic :P)

#11 75skunkaroo

75skunkaroo

    Gimmie Shock Treatment

  • Members
  • 587 posts
  • Central Point Or.

Posted 05 February 2007 - 10:41 PM

I could be totally wrong, but I'm guessing Olds maybe Cutlass though it's really hard to see in the pic. It looks like it may have the side body line of the late '60's Skylark though...


close, very close

shift
those are these
Posted Image

-mike




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users