Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Heating fan switch for Loyale


  • Please log in to reply
26 replies to this topic

#1 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 16 May 2007 - 10:47 PM

Is the Heater fan switch also the blower motor? Cuz i can't seem to find one! All i see is the blower motor.:confused:


Can anyone help me?

#2 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 17 May 2007 - 12:29 AM

The heater switch controls the blower motor speed.

#3 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 17 May 2007 - 04:40 PM

So is it al in one?

#4 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,419 posts
  • Corvallis, OR PNW

Posted 17 May 2007 - 05:44 PM

The blower is in the passenger side footwell area, just behind the lower dash panel. You can see the motor portion of it sticking out of the Ducting. 3 screws hold it in. The resistor pack is mounted a bit further along in the ducting.
Should be 12v at the Fan motor whenever the ignition is on and a vent position selected(not in off). If no voltage then relay is bad or other disconnection in that circuit.
If there is voltage at the fan but no ground continuity at the other wire when blower switch is on, then the switch or resistor pack is bad.

#5 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 17 May 2007 - 06:58 PM

That's good to know! I'm probely not being clean on what i'm saying! Ok the Blower motor is fine because i get heat and it blow's but my problem is the fan speed switch is bad because only speed's 3 and 4 work!


So my question is where can i get one:confused: ! Because all the site's i find only have the blower motor.:-\ I dident try a Subaru dealer yet. So do you or anyone else no of a site that has one?

Thanx for any help! Tom........:burnout:

#6 DaveT

DaveT

    Subaru Nut

  • Members
  • 786 posts
  • Colchester

Posted 17 May 2007 - 07:10 PM

my problem is the fan speed switch is bad because only speed's 3 and 4 work!


Most of the time this is a bad resistor. Near the blower motor there is a white 4 pin connector. It goes to the resistor which is screwed to the blower housing toward the firewall.

#7 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 17 May 2007 - 07:43 PM

It is more common for the resistors to be burned out when some of the speeds for the motor don't work. The resistors look like coils of wire. You will find them by following the wires between the motor and the resistor block fastened to the duct. Remove the block and see if any of the coils are open.

If the switch really is the trouble that is a dealer item I think.

#8 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,419 posts
  • Corvallis, OR PNW

Posted 17 May 2007 - 08:20 PM

If in fact you need the switch I've got 3 and I'm in Kenosha

#9 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 18 May 2007 - 01:36 PM

Yeah i'll have to check that out, Maybe it is a Resister!:banana: And Gloyale thanx for the thought! I'll keep you in mind! Later, Tom......

#10 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 18 May 2007 - 04:31 PM

Just so i know what i'm doing is this the right box? Posted Image

And here's the wire that come's out of it!
Posted Image



IS THIS RIGHT?????? Or em i a dead banana:dead: ? Haha

#11 DaveT

DaveT

    Subaru Nut

  • Members
  • 786 posts
  • Colchester

Posted 18 May 2007 - 06:11 PM

Just so i know what i'm doing is this the right box?


The reisitors are part of the "box". Actually, the box part covers the terminals, but the whole thing comes off together, you are on the right track.

#12 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 18 May 2007 - 09:55 PM

It is hard for me to tell looking at the blurry picture if that is the correct part. The wires tied between the motor and the resistors should lead you to the correct piece. I have replaced the resistors in other vehicles before but not in a Subaru.

#13 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 18 May 2007 - 10:22 PM

Yeah i know the pic is a little blury! That's because the battury were almost dead! Yeah i think it is the right box beause i got one screw out but the other is really messed up!!:mad: I think someone tryed to take it out once and striped the screw! So thanx alot DaveT and Cougar! I would have never known about that!:banana:

USMB is the beast!!!!!!

#14 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 19 May 2007 - 12:59 AM

You're welcome for the help.

#15 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,419 posts
  • Corvallis, OR PNW

Posted 19 May 2007 - 08:51 AM

Yeah i know the pic is a little blury! That's because the battury were almost dead! Yeah i think it is the right box beause i got one screw out but the other is really messed up!!:mad: I think someone tryed to take it out once and striped the screw! So thanx alot DaveT and Cougar! I would have never known about that!:banana:

USMB is the beast!!!!!!


Theres an arm attached to it held in by on of the blower motor bolts. And There 2 litlte screws on the box. They have little metal clips on the back that they screw into, and those do like to strip. You'll need to get or fashion new clips to get it to screw back on.

#16 Numbchux

Numbchux

    EJ conversion addict

  • Members
  • 5,996 posts
  • Duluth, MN

Posted 19 May 2007 - 09:45 PM

that's definitely the resistor pack. it's easy to get out, but good luck getting a new one. I've had 4 EA82 subarus, and never had one that speeds 1 or 2 worked. and never seen one in a junkyard with more than 1 intact resistor.

#17 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 19 May 2007 - 11:21 PM

Hey Gloyale, I think i know the arm your talking about! Anyhoo hey Numbchux, It's that hard to find a new resistor pack? How about if i try the Subaru dealer?? Now the other problem i have is getting it out, Because someone really f***ed up one screw the head is totely round and the screw is stuck!!!!:mad: But i guess speed's 3 and 4 are ok for now since it's summer. I mean i've got AC but i've got to recharge it. And i've got to do a Oil pump/micky mouse seal and timing belts! Because i've got a light ticking of the lifters o the driver's side. And i have a small oil leak coming from the front of the timing cover. So i've got all the parts/seal's and O-ring's. So hope it go's smoothly when the time comes!


Thanx for the help all!:headbang: Tom.....

#18 ellets

ellets

    USMB Regular

  • Members
  • PipPipPip
  • 102 posts
  • Lake of the Ozarks, mo

Posted 20 May 2007 - 09:54 PM

just for grins here are the part numbers for resistor pack.

standard electric ru253

napa br163

#19 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,010 posts
  • WV

Posted 21 May 2007 - 07:21 AM

i got your PM, but wasn't around for a couple days. it looks like you got this taken care of. like already mentioned, the resistor pack likely needs replaced. you could try cleaning it and soldering it or taking it to an eletrical shop, they may be able to fix it for you.

or just get a used one or two. they don't fail all that often, not enough to warrant paying whatever outrageous amount the dealer wants. of course the last post with part numbers might allow you to find them somewhere else, i wouldn't know where though.

for used ones, try posting the Parts Wanted section of this forum, someone on here can probably help you out. i imagine most if not all EA82's share that part, so it should be easy to find. and any junkyard with the blower fan will have the resistor as well so long as they still have the vehicle, they just might not list it in their computers and such. so ask around until you find one willing to check for you.

#20 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 21 May 2007 - 02:02 PM

Hey Gary, Yeah i guess i've got it takin' care of. But thanx anyway!:grin: And ellets yeah those Part #'s will really help! Is the RU253 the Subaru#??:confused: I figure if i go to Subaru and take the part# with me i should be able to get a new one.



Thanx dude's!:banana:

#21 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 22 May 2007 - 12:03 PM

Well i got the resistor pack out! So i'm going to go to SUBARU today hopefuly;) Thank's again for all the help! Tom........

#22 ellets

ellets

    USMB Regular

  • Members
  • PipPipPip
  • 102 posts
  • Lake of the Ozarks, mo

Posted 22 May 2007 - 03:07 PM

These are all aftermarket parts. Rock auto has he best price on ru 253. Other number is napa.

#23 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 22 May 2007 - 06:37 PM

Rock auto really has it! That suck's because i just orderd it from Subaru for $62 bucks! I dident pay for it yet, It's going to arive this coming monday!

Hey Ellets, What is it under on rock auto?????:Flame:

#24 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 22 May 2007 - 06:46 PM

Aww ************ your right!!!!:dead: The crappy part is i have to see if i can cancelle my order with SUBARU 2morrow! The problem was they don't list it on the site unless you put a part# in!


Thanx bro you mite hae saved me some $$$$$ Later, Tom,......

#25 TheLoyale

TheLoyale

    Safariwagon: The Legend

  • Members
  • 6,751 posts
  • Waukesha, WI

Posted 29 May 2007 - 09:26 PM

GREAT NEWS!!!! I just got my Blower resistor today from Subaru! Paid $64.89 but it work's great! Now i've got all the speed's!:banana: :banana: :clap:

Hey by the way does anyone know how i can recharge my AC? And if so where do i get the recharge kit and what's the type??

They used to carry recharge kit's at Autozone b ut i dident know when kind i take!!

So if anyone can tell me i'd be pretty happy:lol:

L8R, Tom........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users