Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

1992 loyale, interior fan speed ????


  • Please log in to reply
2 replies to this topic

#1 ivantruckman

ivantruckman

    4 inch lift

  • Members
  • 877 posts
  • caro, MI.

Posted 31 May 2007 - 06:25 PM

arrgg, no 1st and 2nd speed on the ac fan, its either freezing cold or hot, is there a resistor that can be changed out, and if so where is it, stupid aftermarket manual isn't worth a poo, thanks in advance to all....

#2 kklsmith

kklsmith

    New User

  • Members
  • PipPip
  • 28 posts
  • Montana

Posted 31 May 2007 - 11:35 PM

Hey - my 93 Loyale resembles that remark. Hope you don't mind if I piggy back on this. No 1 & 2 speed - 3 & 4 work just fine. My question is: this a switch problem or a blower problem?

Ken

#3 kklsmith

kklsmith

    New User

  • Members
  • PipPip
  • 28 posts
  • Montana

Posted 31 May 2007 - 11:44 PM

Try this thread. Answered my blower question.

http://http://www.ul...ead.php?t=75132

Ken




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users