Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Ebay car HOME AT LAST!


  • Please log in to reply
6 replies to this topic

#1 Soobadooba

Soobadooba

    USMB is life!

  • Members
  • 139 posts
  • Bristol, Ct

Posted 29 November 2003 - 09:53 PM

http://cgi.ebay.com/...5&category=6783

Drove it home without incident (about 250 miles). Interior is in really good shape (in my opinion) and the exterior seems pretty good. Exhaust is loose where the cat meets the Ypipe. Started making a fonky noise from the drivetrain (axle?) just before I got home. Oil pressure is low... motor prolly gonna hafta have a rebuild or replace (I think I hear knocking but the exhaust is sooo loud):boohoo: It'll do 80 as-is tho:D
Cheers:drunk:
-Louis-
'91 Loyale 4wd 5spd Wagon still under evaluation

#2 calebz

calebz

    Andys Coupe killed my cat

  • Administrator
  • 7,547 posts
  • Tacoma

Posted 29 November 2003 - 11:32 PM

NE car with little/no rust? Unheard of! Great score man!

#3 Soobadooba

Soobadooba

    USMB is life!

  • Members
  • 139 posts
  • Bristol, Ct

Posted 29 November 2003 - 11:40 PM

Yup, passenger side was 180 out and they screwed up the ignition timing as well as the firing order. I'm probably going to need some advice from you guys (and gals)in the near future on some details since I'm new to Subarus. Stay tuned:-)
-Louis-
'91 Loyale 4wd 5spd Wagon

#4 DerFahrer

DerFahrer

    Formerly subyluvr2212

  • Members
  • 2,417 posts
  • Orlando, FL

Posted 29 November 2003 - 11:58 PM

Buahaha! I like this: "brought it to half rump roast mechanic and spent $350"

I am amazed that it drove home with a timing belt 180-deg off and with a disty off too!!! If that isn't a testament to the unstoppable nature of an old Subie, I don't know what is!! :banana:

#5 Soobadooba

Soobadooba

    USMB is life!

  • Members
  • 139 posts
  • Bristol, Ct

Posted 30 November 2003 - 08:51 AM

Nah, It wouldn't start when I got there. I straightened out the timing issues etc. right there on his property before I drove it home. He just left looking kinda disgusted:D I don't know if he was watching when I started it and drove it away.:lol:
-Louis-
'91 Loyale 4wd 5spd Wagon

#6 clantieri

clantieri

    Subaru Freak

  • Members
  • 518 posts
  • Las Vegas, NV

Posted 30 November 2003 - 10:52 AM

Good score. Where in CT are you? I'm in Enfield.

Chris

#7 Soobadooba

Soobadooba

    USMB is life!

  • Members
  • 139 posts
  • Bristol, Ct

Posted 30 November 2003 - 12:24 PM

Thanks! I'm in the Bristol area.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users