Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

96 outback - 4eat questions


  • Please log in to reply
8 replies to this topic

#1 eagleb

eagleb

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Beaverton

Posted 25 June 2007 - 04:00 PM

Just drove to the coast last week, up and over highway 26 from Beaverton, OR to Cannon Beach.

One thing I've noticed in my car, when accelerating uphill, the first downshift will put the rpms around 3k, but there is almost no acceleration (car actually feels weak at this point). However, when I downshift by putting the petal to the metal (:headbang: ), the rpms get up to ~4k and you bet there is some power there. Enough to keep the car at 70+ uphill.

Question: Why does the car feel weak at the 3k rpm mark (approx 60-65mph)?

I can never tell exactly what gear I'm in during these downshifts. I know I should try just using the gear selector to determine what gear produces a specific rpm range.

Also, sometimes if I accelerate rapidly, or rev it up in 3rd to 3k or so, the car will stay at that high rpm while coasting for a bit, and then will upshift on it's own or I'll have to mess with the accelerator pedal to trick it into shifting.

I made it to and from the beach with zero problems, and probably averaged 65+, even going over the pass.

Does this sound normal enough? I only ask because I might be heading over to Bend for the 4th, and those mountain pass roads are steeper and much longer.

Thanks for the help!


eag

#2 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 25 June 2007 - 04:42 PM

What you see is normal.

Learn how to manually shift the car. In rolling hills or when using the cruise control (in rolling hills), your much better off leaving the car in D3, otherwise it tends to hunt around and do other weirdness. All 4 speed automatics tend to do this when they are attached to a 4 cylinder engine.

Steep hills i'll donwshift to d3, to discover the car is already there. I keep it in D# so it doesn hunt for gears or over work. The holding a lower gear on the downhill when not necassary is annoying. i take my foot off the gas and let the car upshift, or shut off the cruise and let the car upshift.


nipper

#3 RallyKeith

RallyKeith

    Got Subaru(s)?

  • Members
  • 1,481 posts
  • Reading, Pa

Posted 25 June 2007 - 04:49 PM

The first thing the car does is unlock the torque convertor to get the car into a slightly higher RPM and gain a small amount of torque multiplication through the convertor. The TCU is smart enough to have a pretty much infinite amount of shift/downshift points. It just so happens that you aren't pushing far enough for it to think it needs to down shift. Once you push the pedal down further it realizes there isn't enough power to do what you want in the gear, and it down shifts into 3rd. This is something EVERY automatic with a locking torque convertor does. Nothing specific to Subaru. I would do exactly what Nipper suggest, and I do, when driving in those situations.

Keith

#4 eagleb

eagleb

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Beaverton

Posted 25 June 2007 - 05:15 PM

Excellent, that's what I like to hear. This was the first major drive I'd taken since getting the headgaskets replaced early in the year. It was sooo nice to see that temp gauge sit just below the halfway mark for the entire trip. Helped to keep the bloodpressure down a bit.

Thanks for the responses, USMB is the cure for auto-hypochondria.

Bring on the Cascade Range! :burnout:

#5 Manarius

Manarius

    1995 Subaru SVX LSi

  • Members
  • 1,609 posts
  • Grantham

Posted 25 June 2007 - 06:46 PM

Knock sensor. My friend's 97 L was gutless until about 4 grand with a busted knock sensor.

#6 ron917

ron917

    Subaru Fanatic!

  • Members
  • 431 posts

Posted 25 June 2007 - 07:51 PM

J

Also, sometimes if I accelerate rapidly, or rev it up in 3rd to 3k or so, the car will stay at that high rpm while coasting for a bit, and then will upshift on it's own or I'll have to mess with the accelerator pedal to trick it into shifting.

eag


The TCU will go into a "sport" mode when you do things like that. It also does it when you are climbing a hill, and it has to stay in 3rd the whole way - you crest the top, and it will wait an annoyingly long time before upshifting. In that mode, it will hold lower gears longer and downshift sooner. After a while, it will figure that you are done playing (or climbing hills) and go back into its normal mode of upshifting too early and downshifting too slow :rolleyes:

And then there's the wonderful "slope mode" in my '99 - you start down a hill, lift your foot off the gas, and the thing "helpfully" downshifts just as you hit the brake. :Flame:the guy who programmed that one.

#7 eagleb

eagleb

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Beaverton

Posted 26 June 2007 - 09:44 AM

Knock sensor. My friend's 97 L was gutless until about 4 grand with a busted knock sensor.


I just changed the knock sensor and did notice an improvement in power around 2 - 3k. Maybe I'll pull the sensor off and clean the contact area a bit and see if that helps. I had a helluva time getting that guy in there, and I'm sure some gunk found its way between the contact points.

I'm also prepping myself for an oxygen sensor swap (I'm assuming original sensor at 115k, fuel economy has slipped a bit). Still trying to assess the best point of attack for that job.


eag

#8 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,541 posts
  • Long Island NY

Posted 26 June 2007 - 09:50 AM

I'm also prepping myself for an oxygen sensor swap (I'm assuming original sensor at 115k, fuel economy has slipped a bit). Still trying to assess the best point of attack for that job.


eag


I find the driveway works pretty well. people get upset when its done in the middle of the road

:lol:

nipper

#9 eagleb

eagleb

    Eat, Live, Breath Subaru

  • Members
  • 255 posts
  • Beaverton

Posted 26 June 2007 - 10:03 AM

I find the driveway works pretty well. people get upset when its done in the middle of the road


HA, thanks nipper, I better go take the car off the jackstands... I think I hear traffic backing up :Flame:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users