Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2000 Outback


  • Please log in to reply
3 replies to this topic

#1 Soup

Soup

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Ottawa, Canada

Posted 03 December 2003 - 12:24 PM

I bought a 2000 outback in October, just thought I'd share my experiences so far.
I purchased it from a auction in Montreal, (lease return). I gave it a good inspection, found that the dealer had removed a trailer hitch, (they butchered the removal, and cut off the harness), other than that, everything looked fine. I took it the garage for It's safety. The garage in their infinite wisdom thought the front rotors were worn, so decided to change them, without calling me! They installed UAP brake parts UH!
I then drove it to florida and back, with no problems, though I did note a intermittent knock in the engine at idle, but I didn't know if it was lifter noise or not.
Upon my return I purchased 4 steel forrester rims, and toyo winter tires, and a trailer hitch from my subaru dealer here in Ottawa, The trailer hitch was a snap to install. While at the dealer, I found it required 2 recalls, one for rustproofing, and one for the ECU replacement. No problem, when I returned the car for the recalls I told them to check the knock out in the Engine (75km, under warranty). When I picked it up they informed me that they had replaced the timing belt and tensioner, due to the tensioner leaking! What a bonus, not a penny out of my pocket!
Oh and the UAP brakes on the front... They warped. I got a refund and bought subaru brakes!

#2 alias20035

alias20035

    Subaru Fanatic!

  • Members
  • 357 posts
  • Canada

Posted 03 December 2003 - 03:42 PM

Originally posted by Soup
I bought a 2000 outback in October, just thought I'd share my experiences so far.
I purchased it from a auction in Montreal, (lease return). I gave it a good inspection, found that the dealer had removed a trailer hitch, (they butchered the removal, and cut off the harness), other than that, everything looked fine. I took it the garage for It's safety. The garage in their infinite wisdom thought the front rotors were worn, so decided to change them, without calling me! They installed UAP brake parts UH!
I then drove it to florida and back, with no problems, though I did note a intermittent knock in the engine at idle, but I didn't know if it was lifter noise or not.
Upon my return I purchased 4 steel forrester rims, and toyo winter tires, and a trailer hitch from my subaru dealer here in Ottawa, The trailer hitch was a snap to install. While at the dealer, I found it required 2 recalls, one for rustproofing, and one for the ECU replacement. No problem, when I returned the car for the recalls I told them to check the knock out in the Engine (75km, under warranty). When I picked it up they informed me that they had replaced the timing belt and tensioner, due to the tensioner leaking! What a bonus, not a penny out of my pocket!
Oh and the UAP brakes on the front... They warped. I got a refund and bought subaru brakes!



The recall should have been for ECU reprogramming, not replacement.

All 2000-2003 Legacy/Outback's were recalled to rust proof the rear suspension.

Cam belt tensioner failures are a frequent occurence. Usually shows up as an intermittent or consistant knocking sound.

Expect cold temperature piston slap (knocking), all Subaru's seem to develop this. If the piston slap does not go away when the engine warms up it is not piston slap and could be a failing tensioner, or valve lifter clearance.

The 2000 Outback has small and weak brakes, Subaru installed larger brakes on the 2001 to reduce the warping problem. Subaru brake parts seem to be a lot better than aftermarket ones (performance parts excepted).

I recommend switching to the 01-04 model year brakes, in the long term it will save you money by avoiding the constant warping problems that plague the 00 model.

I also recommend that you have your Outback rust proofed at Rust Check on an annual basis. Road salt in Qu├ębec/Ontario is murder on cars...

#3 Commuter

Commuter

    Subaru Master

  • Members
  • 1,857 posts
  • Niagara area, Ont Canada

Posted 03 December 2003 - 05:50 PM

HUGE supporter of Rust Check. I've been doing it on all my vehicles since the late 80's. Nice to see someone else recommend them.

Commuter

#4 Soup

Soup

    USMB Regular

  • Members
  • PipPipPip
  • 35 posts
  • Ottawa, Canada

Posted 03 December 2003 - 10:58 PM

I'd like to switch to larger brakes, however I bought 15" forrester rims, and they won't fit over the larger calipers.. Hopefully the stock brakes are better than the uap stuff. I had the car sprayed at krown, and will every year. The car I retired (gave to family) was a 1984 Toyota Cressida, with no rust. It had been treated at Ming, Then when I bought it 6 years ago, I Krowned it every year.
Another thing to note, When I first bought the Outback, if you drove it fast, (120-140km) there was a nasty loud squeal from the front dash area on the right side. I found the rubber trim on the side of the windshield to be vibrating. I placed some tape temporarily on the trim and the noise went away. A couple of small dabs of silicone under the trim and problem is taken care of. I wonder if this is a regular occurance on the legacy, because there seemed to be nothing wrong with the trim, just bad design.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users