Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo

new guy


  • Please log in to reply
4 replies to this topic

#1 nmiley

nmiley

    New User

  • Members
  • Pip
  • 4 posts
  • tahoe

Posted 03 August 2007 - 11:59 AM

hello everyone. just got a new (for me) suby. '91 legacy ls. the car only had 127k if you can believe that. any way, I got a pretty good deal but there are some minor probs. the main one being the gas gage doesn't work; is this an easy fix? or does the whole pannel need to be replaced? also, in the morning (cold start) the parking senser doesn't regester and the car won't start until' I wiggle the shifter (automatic). any tips would be great. thanks

#2 Spiffy

Spiffy

    this road's wide enough

  • Members
  • 978 posts
  • Portland, OR

Posted 03 August 2007 - 04:26 PM

congrats on joining the subaru world... you may never go back...

you'll have more luck with your tech questions on the New Gen Forum...

with the gas gauge I'd start with measuring the resistance from the sending unit on the tank... get yourself a cheap manual (hayes/chilton) to get yourself started...

the parking/nuetral sensor is always an issue with autos... you may be able to just take apart the shifter console and clean the contacts... somebody probably spilled soda/coffee on it too many times... last time that happened to me (on an old vw) I just bridged the connection so I could start it in any gear...

cheers!


--Spiffy

#3 sparkster58

sparkster58

    1000+ Super USER!

  • Members
  • 1,141 posts
  • Alki-West Seattle

Posted 11 August 2007 - 01:46 PM

welcome aboard.......... spark

#4 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 11 August 2007 - 02:58 PM

Howdy from one of the resident rednecks...You will be addicted in no time..it all starts with just one...next thing you know..you have 3

#5 crazy D

crazy D

    Certified Subaru Nut

  • Members
  • 898 posts
  • Reno

Posted 12 August 2007 - 12:13 AM

Howdy from one of the resident rednecks...You will be addicted in no time..it all starts with just one...next thing you know..you have 3


exactly!!!!!!!!!!!!!!!!!!!!!!!!!.....btw i like your little signature thingy under your pic lol

-Dalton




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users