Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Looking at an 2003 Outback H-6 VDC


  • Please log in to reply
3 replies to this topic

#1 joeo

joeo

    USMB Regular

  • Members
  • PipPipPip
  • 36 posts
  • Sterling, Va

Posted 14 September 2007 - 07:52 PM

I'm going to be looking at a 2003 Subaru Outback H-6 VDC wagon tomorrow. Is there anything in particular I should look for?
Anything I should do in particular during the test dirve?
It has 66,000 miles on it.

Thanks for any thoughts!

-Joe
http://www.lovehorsepower.com

#2 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,546 posts
  • Long Island NY

Posted 14 September 2007 - 08:54 PM

Same thing as nay sooby. Check tires, tight turns, check fluid etc.

Listen to the engine. Some of these had tensioner issues. The tensioer will make a ticking noise.


Otherwise just the usual stuff.


nipper

#3 porcupine73

porcupine73

    Obligate carnivore

  • Members
  • 4,920 posts
  • Buffalo, NY

Posted 15 September 2007 - 07:23 AM

Torque bind check of course. Maybe also test the a/c, some of these had issues with the a/c compressor speed sensor or something.

#4 joeo

joeo

    USMB Regular

  • Members
  • PipPipPip
  • 36 posts
  • Sterling, Va

Posted 15 September 2007 - 09:25 PM

Thanks for the responses! I test drove the car today, and while I liked it, it had oil on the bottom, the coolant was low and very dirty, and it just plain had too many scratches on it.
I'll keep looking though!

-Joe
http://www.lovehorsepower.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users