Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

starter motor, auto / manual trans ?


  • Please log in to reply
4 replies to this topic

#1 ivantruckman

ivantruckman

    4 inch lift

  • Members
  • 877 posts
  • caro, MI.

Posted 29 November 2007 - 07:39 AM

i thaught i read somware that subaru had 2 different rpm starter motors, and that an automatic was different from a manual , my automatic trans 4x4 gl seems to crank over slowly, everything is is good working order, amp draw is normal, it cranks the same in 10 degree weather as it does in 40 degree weather, it just seems slower than normal ? could the previous owner hav replaced it with the wrong one ?

#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,084 posts
  • WV

Posted 29 November 2007 - 07:48 AM

probably just bad connections throughout. battery is probably aged? is it a high quality battery? are the terminals and cable ends clean and tight? are the battery cables and end links original? the starter brushes are probably old and the guts are probably dusty inside. probably normal if it's starting fine i wouldn't worry about it.

#3 ivantruckman

ivantruckman

    4 inch lift

  • Members
  • 877 posts
  • caro, MI.

Posted 29 November 2007 - 10:18 AM

ufortunatly it a rebuilt starter, looks to be just installed. no history on it. every thing else is fine , new interstate 750 cca battery, all conections are perfectly clean. i may just go find a junkyard oem starter. maby the rebuilder rewound it wrong, who knows. another mystery

#4 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,084 posts
  • WV

Posted 29 November 2007 - 10:36 AM

here's a thread with some mixed information, scroll down to the "interchangability" diagram, apparently there are two styles of automatic starters, one with a reduction drive and one without. i believe the one without is the one you want, from what i've heard others say:

http://subaruxt.com/...manual&start=15

#5 daeron

daeron

    Cunning Linguist

  • Members
  • 3,600 posts
  • West Palm Beach

Posted 01 December 2007 - 04:34 AM

If you have spent the money on a 750 CCA Interstate battery, then you should spend the money on new battery cables, in case the car is still running on the originals. Even if the cables look beautiful, its time for them to go.. If they are really so nice, then they will make EXCELLENT auxiliary ground straps somewhere else (the battery terminals on the OEM cables come off and you are left with a flat cable lug at either end, easy to bolt from any point to point.)

Personally I think I am going to go on the lookout for a relatively low mileage car in the JY with a gear reduction starter that looks original, and take it home, take it apart, clean and regrease everything, and put it back together. If I find any brushes I don't like then I'll take the one in my car apart and pull nicer brushes out of it, try to put together the nicest starter I can, and also a spare, and install the good one. My point is that I think a good OEM starter, properly reconned before it starts getting worn, might be the most ideal bet for longevity, reliability, and cost.. short of buying a brand new starter, and even those are not 100% reliable like the stock units seem to be.

It seems like all the starters die the same way; dirt from wearing components building up and accelerating wear and reducing efficiency. A quick recon shouldn't impact the overall construction of the unit (typically faulty rebuilds are the result of poor bearing or bushing placement, certain issues with press fit assembly that needn't be disturbed for a simple clean and re lube) and I plan on effecting this plan as soon as i find the right starter in the JY and have 15 bucks burning a hole in my pocket. My current JY starter is starting to get a trifle loud, and the bearing noise as the gear reduction spins down is starting to change.. so I want to grab a spare in any case. Automatics suck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users