Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Rear Wiper Blade Noise


  • Please log in to reply
9 replies to this topic

#1 howards11

howards11

    2000 Forester L

  • Members
  • 667 posts
  • PHL

Posted 14 December 2003 - 03:38 PM

I am having an unusual problem. This is with the rear wiper on my 2000 Forester. When the rear window gets a tad dry in the rain, it begins to make a horrible noise. It seems sort of like a rubbing sound. I have to turn it off and wait until the rear window get wetter before I can turn it on again. I tried replacing the blade itself. I first tried a 16" Anco blade (the original blade from Subaru is a 15.5"). That didn't work. I next tried a Bosch 15". That did nothing either. Do I need a new arm or is the wiper motor going ? HELP !! This is driving me nuts !

~Howard
:banana:

#2 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 14 December 2003 - 03:56 PM

The one on my Legacy does the same. I've been living with it for three years and no problem. I think it's only the sound of the blade on the dry window reverberated by the hollow hatch door.
I've installed a delayed action relay inside the hatch door and on a permanent setting to make it more simple. When I put the wiper to on it gives a swipe every 7 seconds. Seems to be the proper intervall most of the time. Gives the window a chance to get wet before the nest swipe.

#3 SevenSisters

SevenSisters

    Subaru Nut

  • Members
  • 512 posts
  • Cleve/Akron Ohio

Posted 14 December 2003 - 04:08 PM

You might try one of the glass rain tratments (RainX, Castrol, etc.) to slick the glass up a little and cut the blade chatter.

#4 alias20035

alias20035

    Subaru Fanatic!

  • Members
  • 357 posts
  • Canada

Posted 14 December 2003 - 04:11 PM

At about 4-5 years of age the rear wiper motors assembly will start to rust and the wiper shaft can seize up. I rarely see a wiper motor fail, I usually see a seized shaft or broken gears.

Broken gears a usually the result of using the wiper with the blade frozen to the glass.

A seized wiper assembly can be mostly prevented by regular usage, don't give rust the time it needs to seize the assembly. Use the wiper every chance you get.

A delay timer is a great addition, the constant wipe action is useless except when spraying fluid.

Frag: does your wash cycle still run the wiper constantly, or is it intermittant too?

I would fold the wiper away from the glass and run the wiper, if the noise is present it is likely the motor assembly, otherwise it is the blades hopping on the glass.

Clean your rear glass with windshield glass stripper (seems to be only available at Wal-Mart?). It is a paste like mechanics hand cleaners (even seems to contain pumice or something like it), and it removes all of the oil build up on the glass. I also use it on the wiper blades. This helps my front wiper noise.

Unless in the worst downpour, not enough water is present on th rear glass to lubricate the constant wiper.

#5 theotherskip

theotherskip

    Eat, Live, Breath Subaru

  • Members
  • 329 posts
  • Philly, PA

Posted 14 December 2003 - 04:41 PM

good idea frag! i've been considering putting on a delay for a long time, but haven't wanted to go tearing through all the wiring in the dash. i never though of putting it in the hatch! great thinking!

#6 howards11

howards11

    2000 Forester L

  • Members
  • 667 posts
  • PHL

Posted 14 December 2003 - 06:37 PM

Originally posted by frag
The one on my Legacy does the same. I've been living with it for three years and no problem. I think it's only the sound of the blade on the dry window reverberated by the hollow hatch door.
I've installed a delayed action relay inside the hatch door and on a permanent setting to make it more simple. When I put the wiper to on it gives a swipe every 7 seconds. Seems to be the proper intervall most of the time. Gives the window a chance to get wet before the nest swipe.



How does one go about installing delayed action relay ? Where can I get the parts, etc. I'm not very handy.

Do you think a good cleaning using Stoner's Invisible Glass and then following it up with Rain-X or something similar would help ?

~Howard
:banana:

#7 Tiny Clark

Tiny Clark

    Certified Subaru Nut

  • Members
  • 807 posts
  • Germany

Posted 15 December 2003 - 04:14 AM

I rarely use the rear wiper due to wind deflector intallation. Also keeps the back door fairly clean.

#8 frag

frag

    Soob shade tree mechanic

  • Members
  • 1,777 posts
  • Montréal, Québec, Can.

Posted 15 December 2003 - 09:57 AM

1) I bought the timer relay at Canadian Tire in Montreal. Around 20 some bucks canadian if I remember well.
It's a small rectangular box with a control button (to set the interval) that I installed inside the hatch door with tie wraps.
It's supposed to be installed on the dash somewhere (it then gives you a variable delay) and even comes with a winshield washer fluid level sensor that lights a small red lamp on the box when the liquid gets low.
It comes with an explicit wiring diagram. The fact that I'm no electrician and that I succeeded in installing it speaks for itself.
Forr simplicity, I installed it in the rear hatch with a permanent (I could reset it by opening the hatch inside cover if necessary) setting of 7 seconds and did'nt install the low level sensor.
2) Alias, no the movement still is intermittent when I put the squirter on. That's the only draw back of my permanent install. No real problem with my kind of driving though. A dash install, though more difficult, would permit to retrurn to constant action at will.
3) You're right, Tiny Clark. Except in slow city driving (like this morning) when there's not enough air speed to make the deflector efficient.

#9 Sweet82

Sweet82

    Elite Master of the Subaru

  • Members
  • 3,266 posts
  • Salt Lake City

Posted 15 December 2003 - 11:48 AM

Try wiping a little graphite on the rubber blade.
(rub it in)
It should make to slide smoother and quieter.

My .02
Glenn,
82 Summer, (SubaruHummer)
01 Forester, (Forester)

#10 howards11

howards11

    2000 Forester L

  • Members
  • 667 posts
  • PHL

Posted 15 December 2003 - 11:57 AM

:santa:

I'm going to check around and see if I can get the part at either Pep Boys or Auto Zone. I've seen the part in the J C Witney catalog. Rather than chance screwing up something, I'll might ask my mechanic to install it.


~Howard
:banana:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users