Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

98 2.5 water pump question


  • Please log in to reply
2 replies to this topic

#1 benc.

benc.

    New User

  • Members
  • PipPip
  • 16 posts
  • slc

Posted 14 January 2008 - 05:57 PM

i am installing a new water pump on my 98 2.5, my question is, I am reusing the plastic curve pipe thingy under the water pump, and when I tighten it on my new water pump, there is a gap (around 1/8") in the center of it, away from the two bolts. where as the contact area directly under the 2 bolts has a good seal.

it seems the plastic pipe thingy is warped in the center, is this normal? I have checked the rubber seal for the thermostat and its not being caught in the center.

Thanks!

#2 lmdew

lmdew

    _______

  • Members
  • 2,810 posts
  • Colorado Springs

Posted 14 January 2008 - 06:25 PM

1/8" would be a little much, but they do bend slightly. You may have over tightened the bolts. You can pick up the metal one off a early 90's 2.2 and replace the plastic.

#3 porcupine73

porcupine73

    Obligate carnivore

  • Members
  • 4,920 posts
  • Buffalo, NY

Posted 14 January 2008 - 07:20 PM

It might be warped. Woah those are available in metal? Darn I just bought the replacement plastic ones. I think that part is 11060AA070 HOUSING FOR THERMOSTAT FOR 1995-2006 LEGACY OUTBACK & SUS (NON-H6 NON-TURBOS) ALL.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users