Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

somthings wrong


  • Please log in to reply
5 replies to this topic

#1 loudsuby

loudsuby

    New User

  • Members
  • Pip
  • 9 posts
  • Philadelphia

Posted 18 December 2003 - 09:11 PM

Today I while I was on a short trip, my suby had a little problem. I noticed that it was running very hot, the enging temp gauge needle was nearly breaking off. So earlier my father drained some of the coolant, to see if there was any thing there that shouldn't be. So we drained it and found this (see pic). It dark orange-brownish, and smells like burnt oil. Does any one know what happened?

We think that it is either a bad head gasket, or a crack in the block.

#2 EOppegaard

EOppegaard

    USMB is life!

  • Members
  • 138 posts
  • Madison, Connecticut

Posted 18 December 2003 - 09:17 PM

Pic?

#3 loudsuby

loudsuby

    New User

  • Members
  • Pip
  • 9 posts
  • Philadelphia

Posted 18 December 2003 - 09:22 PM

Sorry, I wasn't able to put up the pic. Think Cola. I appreciate any help you can give me.

#4 EOppegaard

EOppegaard

    USMB is life!

  • Members
  • 138 posts
  • Madison, Connecticut

Posted 18 December 2003 - 09:23 PM

Oil?

#5 loudsuby

loudsuby

    New User

  • Members
  • Pip
  • 9 posts
  • Philadelphia

Posted 18 December 2003 - 10:23 PM

maybe, that is why we think it is a blown gasket or cracked block.

#6 Suzam

Suzam

    1000+ Super USER!

  • Members
  • 1,199 posts
  • Wilmington, Delaware

Posted 18 December 2003 - 11:36 PM

Since you didn't mention the model year or engine size, it's hard to say for sure anyway. Do a search for "over heating" or "head gasket" and see if your problem is like another post.
Sounds like a head gasket, I don't recall too many mentions of cracked blocks on Subarus.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users