Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

ea82 wont crank over


  • Please log in to reply
4 replies to this topic

#1 subaruguru

subaruguru

    Scammer

  • Members
  • 1,642 posts
  • Yakima Wa,

Posted 06 March 2008 - 06:04 AM

ok i know you all hate me but i have an ea82 and when i turn the key on all the lights come on but it wont turn over no lights dim or anyhting i tryed to jump it and it didnt work i checked all my fuses and ground car worked fine last time i started it what could be wrong i searched for the thread about this but couldent find it thanks Rob:(

#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,084 posts
  • WV

Posted 06 March 2008 - 06:26 AM

car, mileage, auto/manual?

there's a few possibilities.

jumper cables can vary a lot. i have one set that won't jump anything, just too weak. i have another set that's huge, heavy duty, heavy gauge and it works every time if i can get a good connection. so are you sure you had a good set of cables?

the starter would be suspect - try the old "whack the starter a few times" trick and see if it cranks over then.

a multimeter would be nice, make sure you're getting voltage to the starter and make sure the ignition is switching properly.

if it's an automatic - it's not in a drive gear is it?

#3 misledxcracker

misledxcracker

    Guy no one ever answers

  • Members
  • 846 posts
  • Bullhead City

Posted 06 March 2008 - 06:56 AM

Put the key in the on position.

Jump spade connector terminal on starter to positive battery terminal.

If that don't work, fuse or fusible link?

#4 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 20,084 posts
  • WV

Posted 06 March 2008 - 06:58 AM

oh yeah - i've done something similar, run jumper cables from battery to starter and battery negative to ground (due to a bad ground wire that worked).

#5 subaruguru

subaruguru

    Scammer

  • Members
  • 1,642 posts
  • Yakima Wa,

Posted 06 March 2008 - 07:06 AM

yeah ill try the jump direct starter thing was gonna try the hammer thing but didnt have my hammer lol sorry its an 86 subaru gl weberized no computer 5 speed DR thanks again Rob.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users