Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Knocking...well more of a tapping sound, help


  • Please log in to reply
3 replies to this topic

#1 benc.

benc.

    New User

  • Members
  • PipPip
  • 16 posts
  • slc

Posted 05 May 2008 - 04:03 PM

98 outback 2.5 mt, car has 165000miles, valve job, head gasket replaced

when the car starts out cold especially in the cold salt lake city winter, there is a fairly loud tapping sound. when the car warms up, the sound disappears in the cabin, but still audible from outside the car.

When starting in fairly warm weather 60F ish, the tapping sound is faint but still there and kind of goes away after the car warms up.

I've been told that this could be the timing belt tensioner for whatever reason, could it be anything else?

when i did a valve job on the engine ealier this year, i replace the belt but not the tensioner.

Any thoughts?

Thanks alot!!

#2 EVOthis

EVOthis

    1000+ Super USER!

  • Members
  • 1,392 posts
  • Kennett Square PA

Posted 05 May 2008 - 04:09 PM

sounds from what you said like it could be a piston slap......its there when its cold and gone when it warms up?......

#3 benc.

benc.

    New User

  • Members
  • PipPip
  • 16 posts
  • slc

Posted 05 May 2008 - 04:13 PM

explain piston slap?

i have had all the valves machined 5000 miles ago when i got the car.

#4 EVOthis

EVOthis

    1000+ Super USER!

  • Members
  • 1,392 posts
  • Kennett Square PA

Posted 05 May 2008 - 04:15 PM

this is just what is sounds like to me....it could very well be something else.......do a search or look at the bottom of this thread were the "related threads" are located and it should give you a good definition of piston slap as well as other valve train/ engine noises.....in short i believe there is excessive clearance when the engine is cold and makes the piston kind of slap against the clyinder walls....once everything warms up and expands everything seats well and the noise is gone.......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users