Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

- - - - -

Fog lights not working


  • Please log in to reply
1 reply to this topic

#1 Guest_giboufou_*

Guest_giboufou_*
  • Guests

Posted 09 July 2003 - 06:08 AM

Hi All,

98 Legacy Outback 2.5L

Fog lights don't work... Changed bulbs, fuse is ok (unless there is another one I don't know about), the light on the switch does not come on either, contacts are clean.. Are there other components in the circuit that can short out?

I think the original ones blew when rocks cracked the light assembly and probably let water in.

#2 Guest_Commuter_*

Guest_Commuter_*
  • Guests

Posted 09 July 2003 - 11:50 AM

Make sure your headlights are not set to high beam. The fogs are turned off if you have your high beams on.

Commuter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users