Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

vibration


  • Please log in to reply
1 reply to this topic

#1 pamike

pamike

    Subaru Fanatic!

  • Members
  • 383 posts
  • Jersey Shore, PA

Posted 01 July 2008 - 09:04 PM

friend of mine just bought a 94 legacy wagon awd. when accelerating quickly it has a bad vibration in the rear of the car. otherwise it is smooth. only does it on fast accelerations. with fwd fuse in it quits. could a bad cv or somthing cause this

#2 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,738 posts
  • WV

Posted 01 July 2008 - 09:39 PM

probably has a bad ujoint in the drive shaft.
there's a possibility it could be the carrier bearing for the driveshaft as well.
crawl under and grab/shake both halves (front and rear) of the driveshaft. you might be able to detect some looseness or play in it if it's really bad (sounds like it is). just keep in mind that if it's "solid and tight" that does not at all rule out the driveshaft. they can easily stay in place and appear fine until you pull them to inspect. a seized joint feels solid on the car but causes terrible things.

it's possible one of the rear CV's is bad. if the boots are intact and don't look recently replaced and the axles don't look new then the rear CV's are probably fine. they could be bad, but doubt it.

i doubt it's your rear diff by your description.

if you pull the shaft you'll be able to tell which ujoint is bad or if it's the carrier bearing. driveshafts (ujoints) are very common, so that would be my guess. it'll be really lumpy or by the sounds of it - completely or nearly seized.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users