Jump to content

Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse

- - - - -

HELP! Electrical probs/95leg/bad coil,ignitor or ECU

  • Please log in to reply
9 replies to this topic

#1 AWD95


    New User

  • Members
  • PipPip
  • 20 posts
  • PAC. NW

Posted 03 January 2004 - 01:01 AM

The Car: 95 LegacySW AWD/ABS 5 spd. w/61k

Problem: It will turn over but won't start

When it happened: I had just started it and it was idling for maybe one or two minutes with headlights on. I just released the e-brake and was pushing in on the clutch and finding reverse(simultaneously)and everything went dead, then the lights came on. So I tried to start it again and it turned over but did not start.

1)I've tested the secondary resistance on the coil pack-ok

2)I've tried to test the ignitor voltage but I don't believe I had the correct LED tester. I just have one with a normal tiny light bulb.

3) I'm getting about 12 volts from the center wire on the connector that goes to the coil pack connector.

4)According to Haynes the primary resistance on the coil pack should be .62-.76 and I'm getting 1.5

Anybody have any probs like this or with the ignitor, ECU, coil pack????

Is there a way to test the ignitor all by itself with a digital meter??

Please help-I'm lost or at least perplexed

#2 Legacy777



  • Moderator
  • 12,810 posts
  • Houston, Tx

Posted 03 January 2004 - 02:17 AM

Did you get any CEL's?

Pull the plugs, see if they're wet with fuel. Hold them up against the block and see if they spark. If they don't, look at your electrical system, which you sound like you're doing.

If the coil pack is out of spec, then it's most like bad. I don't know what coil pack you have, but this should be the same for which ever one you have http://www.main.expe...oilpacktest.jpg

If it's way out of spec, then it's probably bad. The link I gave also says how to check ignitor.

See what testing these pieces tell you and go from there.

#3 Sydfloyd44


    USMB is life!

  • Members
  • 153 posts
  • Central PA

Posted 03 January 2004 - 09:27 AM

This is not my area of expertise, but.... Timing belt??? Had it happen to me before and it would turn and turn but not start.

Just a thought?????

95 Leg timing belt replace is recommended at 60K.

#4 AWD95


    New User

  • Members
  • PipPip
  • 20 posts
  • PAC. NW

Posted 03 January 2004 - 02:33 PM

Checked a few more things-

no cel's
all sensors are ok(cam/Crank)
no spark from plug to body
plugs aren't wet

I'm throwing in the towel and going to get a scanner!

I'll post as soon as i know anything

Thanks for all your help

#5 AWD95


    New User

  • Members
  • PipPip
  • 20 posts
  • PAC. NW

Posted 03 January 2004 - 03:48 PM

ok did the scanner test.....and nothing.... The autoxray ezread 2000 model scanner says "vehicle is not responding"

What does that mean??? I tried 2 different obd2 connectors as well as generic and specific on the scanner and the same result.

Is there a special connector?? The scanner says 1996 and later obd2 but mine is 1995 with obd2??

#6 tcspeer


    1000+ Super USER!

  • Members
  • 1,444 posts
  • Walnut Springs

Posted 03 January 2004 - 08:46 PM

I guess their is no need to ck. fuel pump if their is no spark.

#7 1 Lucky Texan

1 Lucky Texan

    I read a lot about Subarus. '03H6OBW,'06WRX

  • Members
  • 7,984 posts
  • Texas

Posted 03 January 2004 - 11:12 PM

Does the scanner work on another vehicle? maybe it's bad.

#8 AWD95


    New User

  • Members
  • PipPip
  • 20 posts
  • PAC. NW

Posted 04 January 2004 - 12:42 AM

Problem solved!

The scanner wasn't reading anything because a fuse "SBK2 or 3" was blown. Which is where my problem was. When I was pressing on the gas my foot touched some wires that touched another electrical connection(yellow) which in turn blew the fuse. FYI- these wires are located directly above the gas pedal(used to solve problems/diagnostics

I had checked everything top to bottom, mine vs. new parts, everything and nowhere in any book did it say that this fuse was related to the ignition system but it was in a round about way.

So I thank you all but especially Legacy777 for leading me in the right direction and posting a link to endwrench.com(which is where I found the answer in the archives under electrical)


Thanks again, check your wires, carry an extra fuse-they're $9.00 from the dealer.

#9 Nug


    Lurker/off-topic poster

  • Members
  • 1,968 posts
  • West Point, VA

Posted 04 January 2004 - 12:44 AM

i wish my problems were that simple.

#10 Legacy777



  • Moderator
  • 12,810 posts
  • Houston, Tx

Posted 04 January 2004 - 02:32 AM

glad you got it figured out, and it was pretty easy fix

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users