Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Dash issue.. Need help plzzz


  • Please log in to reply
15 replies to this topic

#1 7point62fmj

7point62fmj

    Eat, Live, Breath Subaru

  • Members
  • 330 posts
  • Mondamin

Posted 13 July 2008 - 07:36 PM

Ok here is the kibbel,

It first started when I noticed that when I turned on my high beams that when I turned them off my high beam indicator would stay on even if I cycled to the low beams. Then on top of that the head lights dont turn off when I turn the switch to turn them off. Now yesterday my low light fuel indicator light stoped working. The fuel gauge has never worked but the low light indicator always has and now nothing. Oh if any one wants to know right around 400 miles is when you run out of gass and come to a dead stop.
So ... what might of caused this? I know I drove threw some really bad rain last week and when I was doing it I cycled through my park lights and hazards durring the rain storm. I wonder if some thing shorted. I thought maybe a bad relay for the head lights since I think they turn off and reset when you turn the car off and back on again.

#2 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,342 posts
  • Anchorage

Posted 13 July 2008 - 08:04 PM

Lets start with the year and model of the vehicle we are talking about.

#3 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,162 posts
  • Central Iowa

Posted 13 July 2008 - 10:45 PM

it's an 87 Brat GL, 4speed D/R.

the tank fuel sender unit was replaced with a new one a few years back. (2 owners previous....)

vehicle also had dealer installed fog lights originally too....

#4 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,342 posts
  • Anchorage

Posted 14 July 2008 - 02:48 AM

The lights are controlled by grounding the connection to the lights through the light switch. The switch contacts may be shorted and causing the trouble. Try removing the wire connection to the light switch. If the lights go out then the switch appears to be the trouble. If the lights stay on then there is a short to ground somewhere on the return wire from the lights.

#5 7point62fmj

7point62fmj

    Eat, Live, Breath Subaru

  • Members
  • 330 posts
  • Mondamin

Posted 14 July 2008 - 06:56 PM

Thanks Mic for clearing that up.

I guess it is time to bust out the multi-meter. I will start where cougar said I should.
Thanks to all.

#6 7point62fmj

7point62fmj

    Eat, Live, Breath Subaru

  • Members
  • 330 posts
  • Mondamin

Posted 25 July 2008 - 12:08 PM

Problem fixed its self... sort of:eek: :Flame: :banghead: :banghead: .
Now it is time to look for a new one.

Dam mice
I am not happy about this at all. This is what happens when you work too much and can not hunt down electrical problems in your car. I came out at 415 amPosted Image and found it this way. My wife did most of the crying. Oh well I guess I will be driving the wrx for a while.Posted Image

#7 7point62fmj

7point62fmj

    Eat, Live, Breath Subaru

  • Members
  • 330 posts
  • Mondamin

Posted 25 July 2008 - 12:09 PM

Posted Image

#8 Spiffy

Spiffy

    this road's wide enough

  • Members
  • 978 posts
  • Portland, OR

Posted 25 July 2008 - 12:21 PM

well that's one way to get rid of the problem...

yikes! at least you weren't driving it at the time...


--Spiffy

#9 7point62fmj

7point62fmj

    Eat, Live, Breath Subaru

  • Members
  • 330 posts
  • Mondamin

Posted 25 July 2008 - 12:32 PM

It worked out real well.. if you could say that at all. Normal I park it next to my wrx and the Titan and the spot I parked it in that night used to have wooden pallets and gass cans next to it. Pluss I still have a 4 inch SJR lift I have not put in it yet.
I have a wanted add for another one in the wanted fourm.
So yess I will be keeping the bumper.

#10 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,342 posts
  • Anchorage

Posted 25 July 2008 - 01:00 PM

Sorry to see that but like you say, it could have been a lot worse.

#11 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 25 July 2008 - 01:03 PM

umm. i am in shock too. that sucks big time.
you think mice chewing the wires shorted it then?
Hey, if by any chance the shift lever rod, what the knob screws onto, is in any way still straight, could i get that form you. When I torch heat bent mine after the lift, i pretty much put a crack in the one, and I am scared to keep driving it that way.

#12 Turbone

Turbone

    The Original Rob

  • Moderator
  • 12,161 posts
  • WA

Posted 25 July 2008 - 02:13 PM

Crikey! :eek:
That sucks :-\

If you were closer, you could buy mine.

#13 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,162 posts
  • Central Iowa

Posted 25 July 2008 - 04:23 PM

damn! what an end for that Brat.... what did it have on it, 70k miles?

#14 one eye

one eye

    I'm A Subaholic

  • Members
  • 2,573 posts
  • Mt.Vernon Washington

Posted 26 July 2008 - 12:02 PM

I feel for you. I know if I lost any of my brat's I would cry, and I am not kidding. I guess there is one thing that you could keep off this brat, the license plate looks brand new. :-\

Just rember there are more out there.

Jeff

#15 Loyale 2.7 Turbo

Loyale 2.7 Turbo

    The Mighty "BumbleBeast"

  • Members
  • 6,266 posts
  • Roatán, Honduras.

Posted 27 July 2008 - 02:58 AM

Yes I would cry for sure too, what a sadness... It Means that the Wire that Got Fire, was without any Fuse Protection...

#16 Gloyale

Gloyale

    It's a sickness

  • Members
  • 9,786 posts
  • Corvallis, OR PNW

Posted 27 July 2008 - 10:25 AM

My jaw just dropped.

Seems like a fusible link didn't do it's job huh?







Seriously, I am sorry for you're loss.



But at least she went driving up 'til the last day. Not rotting away in JY somewhere.

There is no more honorable way to go than in a blaze of glory. Like the Viking Kings on their journey to Valhalla.

R.I.P. Mighty Brat


"Rejoice you should for those that become one with The Force "




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users