Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Fluctuating temp gauge tip


  • Please log in to reply
1 reply to this topic

#1 McDave

McDave

    Subaru Fanatic!

  • Members
  • 477 posts
  • Highland Lakes, Texas

Posted 06 September 2008 - 10:59 AM

This tip is mainly for cars with a/c.

Last weekend was quite hot here and while I had noticed the a/c was having a hard time keeping up, I didn't notice the temp gauge creeping up until I heard a little pinging while pulling away from a stoplight. (I have my timing advanced a bit from spec)

When I looked at the gauge it was up to about 2/3rds but quickly dropped down to normal. At that point I wondered if I had a thermostat sticking or the beginning stages of a head gasket leak.

I checked the coolant level and checked for bubbles and since all was fine there I just kept an eye on the temp gauge on the way home. It acted up the same way one time pulling away from a stop light, but was fine after that as the sun was setting and outside temps were dropping.

The next afternoon on my lunch break I discovered I had no a/c. The compressor was shot - running but not pumping. I quickly figured out then that the compressor was on it's way out the day before and was not building enough high side pressure to trigger the electric fan at an idle. The fan was only coming on either when I accelerated and built up enough pressure, or when the radiator temp switch kicked it in. Thus the fairly wide fluctuation in the gauge.

So, if you're running the a/c and it's not cooling well, it may be low on freon or the compressor may be going bad, thus not allowing the fan to stay on like it should. No reason to panic since the temp switch should kick it in, just something to be aware of. Be prepared to get the a/c serviced soon.

#2 Cougar

Cougar

    Elite Master of the Subaru

  • Members
  • 6,340 posts
  • Anchorage

Posted 07 September 2008 - 09:42 AM

Interesting. Thanks for the notice McDave.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users