Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

car died in Illinois! HELP!


  • Please log in to reply
46 replies to this topic

#26 Skip

Skip

    Flatuous Blather

  • Moderator
  • 8,991 posts
  • Latrobe, Pennsylvania

Posted 30 December 2008 - 11:58 AM

I hope he has the common sense to get
a title or bll of sale or what not.

Sounds like the owner has split the scene.

Shame to fix it haul it and
have some unknown walk up with the fuzz
and say "Hey that's my car!!"

#27 The Dude Abides

The Dude Abides

    WileE Coyote Super Genius

  • Members
  • 2,960 posts
  • West Des Moines, IA

Posted 30 December 2008 - 04:36 PM

im dieing do fine out how this one turns out.

#28 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,488 posts
  • Jefferson, Maine

Posted 30 December 2008 - 05:23 PM

im dieing do fine out how this one turns out.


I would think he would be back by now!!??

#29 Pontiac6KSTEAWD

Pontiac6KSTEAWD

    USMB is life!

  • Members
  • 170 posts
  • St Louis

Posted 30 December 2008 - 05:40 PM

Wish I had seen this thread sooner. I woulda gone up and helped him..

Or at least to come home with a new subie..

#30 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,488 posts
  • Jefferson, Maine

Posted 30 December 2008 - 05:41 PM

I just hope he was able to get it running!!! Maybe it was more than the disty? Hopefully he gets back soon and lets us all know!!!:banana:

#31 The Dude Abides

The Dude Abides

    WileE Coyote Super Genius

  • Members
  • 2,960 posts
  • West Des Moines, IA

Posted 30 December 2008 - 09:20 PM

Humm i think im gonna call him.

#32 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,488 posts
  • Jefferson, Maine

Posted 30 December 2008 - 09:21 PM

Humm i think im gonna call him.


Good idea!! And let us know what you find out!!

#33 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 30 December 2008 - 10:36 PM

I made it back with it just about 15 minutes ago. Took about 2 hours to get the thing to run with my Brat distributor. Ran the battery down after much cranking, decided to rotate the rotor blad at increments of 90 each time. jumpstarted. nothing. took a couple plugs out to see, just black, not soaked. decided maby i had the plug wires on wrong on the cap. finally tried about every combo, and it ran. ran like poo, but i took off on the interstate. it died at every intersection before the interstate. I filled up with gas, and then upon entering the interstate, it was running really like poo. max speed was about 40 and it was runnning almost in the red on temp, i had to pull off the first exit. it died. finally got it started, pulled into a travel center, messed with the timing, and bam, ran pretty good. checked coolant level again, was okay, messed with fan connections and it popped on. got back on road and well, it was a 25-40mph wind and i was headed straight into the wind. tried to draft behind semis as much as possible. anyhow, averaged about 50 to 55mph on I-80 runnning straight into what the weather service said was a high wind warning. not good for a ea81 car
its home. whew. good times. 4hour drive there, 2 hours to get it running and 4 hours drive back home i am whooped but it is well worth my effort and it is saved i am going to call it the beast.

Edited by bheinen74, 30 December 2008 - 10:48 PM.


#34 The Dude Abides

The Dude Abides

    WileE Coyote Super Genius

  • Members
  • 2,960 posts
  • West Des Moines, IA

Posted 30 December 2008 - 10:52 PM

glad to hear u made it back. Pictures Please.

Is it 4wd

Im betting on the fact that one day you get so many subarus you just give them away to me.

#35 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 30 December 2008 - 11:00 PM

its a gl so yep 4wd high and low. 3rd gear synchro is kinda shaky but i got accustomed to it quickly. i have to arrange to get the title from the owner that left it and arranged allowed me to go save this pretty solid wagon. I am happy with it. will have to to some maintenance stuff for cooling so it seems. ran in the middle of gauge on way back. has some exhaust noise, more so than any of my others. it does have some rust but not deathly by any means. We should figure out what i need to do for it. I am going to drive it close to home for a while and see. the carb on this one seems better than the one on my Brat, so i may swap but who knows. maybe its just my Brat is CA emissioned.....so who knows

Edited by bheinen74, 30 December 2008 - 11:14 PM.


#36 VaporTrail

VaporTrail

    Brattitude Adjustment

  • Administrator
  • 11,157 posts
  • Central Iowa

Posted 30 December 2008 - 11:41 PM

I have a spare ea81 lift kit......

#37 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 31 December 2008 - 12:48 AM

i will get pics to let you guys decide if its worthy of a lift. i think for now, this will replace my Brat until i get the clutch on Brat replaced. Without the Brat clutch useable, I have no dog hauler really. I have 2 dogs, and one is safe to haul in the white car, the other is destructive manners and she will ruin anything but a brat. No way in hell the dogs even get near my svx. i has subies in the drive. pics soon. still cold and icy. my knee is getting better from the come-along breakin and the hook wacking my knee cap.

Anyone wanna come down to smallsville for a Brat clutch jobby spotter extra hand.?
and to decide what to do with the new Beast

I have a spare ea81 lift kit......



#38 subiemech85

subiemech85

    SIX STAR SERVICE

  • Members
  • 2,710 posts
  • down by the river

Posted 31 December 2008 - 01:17 AM

i will get pics to let you guys decide if its worthy of a lift. :popcorn:

Anyone wanna come down to smallsville for a Brat clutch jobby spotter extra hand.?

ooo pick me!! :D

and to decide what to do with the new Beast :burnout:


I'll call you later today

#39 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 31 December 2008 - 01:19 AM

i think, long term that one of my EA81 cars, will get a ej22t tranplant. my 92 ss is getting mighty rusty that would make a good donor, but yet the 92 is a good runner, but with rustout. fighting a 40 mph headwind in a ea81 has been not so pleasant and it happens a lot n iowa. not good for interstate drives. the ej22t doesnt even reckognize wind.

I'll call you later today



#40 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 31 December 2008 - 01:35 AM

forgot to add, but it was missing the gas door, and missing the gas cap. i found a rubber glove in my 92 that was from the por-15 time and used that lol. I will be contacting the owner and i bet someone stole the gas out of it but will confirm that or not. okay i am officially going to go off to bed to die for 7 hours then i will be up and having coffee.

#41 The Dude Abides

The Dude Abides

    WileE Coyote Super Genius

  • Members
  • 2,960 posts
  • West Des Moines, IA

Posted 31 December 2008 - 04:20 AM

You did say that you were thinking of takeing the brat back to stock so there you go. Swap everything from the brat to the GL. I might be up to giving you a hand, just depends on when. Were kinda in the middle of getting a house so i think my time is about to get used up pretty good.

#42 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,488 posts
  • Jefferson, Maine

Posted 31 December 2008 - 08:04 AM

Congrats on making it back!! Yes post some pics when you can. Where is the rust? How solid is it? And the PO said it had some goodies on it, what are they? Anyway glad you made it back....the things we go through for subarus!

#43 zyewdall

zyewdall

    Subaru Master

  • Members
  • 2,132 posts
  • Ward, CO

Posted 31 December 2008 - 03:58 PM

I have a spare ea81 lift kit......


If you don't use it locally on the new "beast", I'd be interested in buying it from you.... was just looking at the SJR kits for $455... :confused: I thought there were more like $300 last I had looked (yeah... I know metal prices have gone through the roof in the past year...)

#44 bratman18

bratman18

    ADIDASubarus

  • Members
  • 3,488 posts
  • Jefferson, Maine

Posted 01 January 2009 - 11:36 AM

Any pics yet???:banana::grin:

#45 The Dude Abides

The Dude Abides

    WileE Coyote Super Genius

  • Members
  • 2,960 posts
  • West Des Moines, IA

Posted 01 January 2009 - 11:40 AM

Funny i was thinking the same thing. I mean with it being light out you think he would snap some pictures. Buy they way brent are you collecting subarus these days. You seem to have almost every model. Why dont you have any loyle versions. I saw an xt6 for sale in the nebraska craigs list. Maybe you want to go pick that one up and finish your collection. :o)

#46 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 01 January 2009 - 12:47 PM

http://www.ultimates...1651#post781651

#47 GoldieOldie

GoldieOldie

    USMB Regular

  • Members
  • PipPipPip
  • 31 posts
  • Park City, UT

Posted 02 January 2009 - 11:01 PM

Hey all. This is the previous owner. This is the first time I get internet access since the incident...
Brent, since it was pretty loud yesterday when we were talking I'll try to clarify some stuff.
I'm guessing that the gas was taken out of it, everything was there when I left it. And I think your initial problem when trying to start the car was that you didn't time the motor before putting the distributor in. Because there was no way of telling where the internals were at that point; the rotor was taken off and the dist. removed...
Also, I believe I developed and exhaust leak on my way across the country... nothing welding can't fix :) and my average MPG's the previous 3 days on the highway before breaking down was 23, @ 60-70 mph. and the temp gauge never went much above the half way mark as long as I've owned it.
And I checked my notes, it won't need an oil change until 151,188. I think I told you something completely different. I have a front brush guard for the car too. The mount is already on the car, the guard would just slide on and get bolted to it. I also have two brand new front struts. I think that’s about it, if you or any one is interested. She’s a little rusty as you’ll see. But a couple of months ago she got new rockers complete with reinforcement bars/mini rock slider type of things.
I am super bummed out about my horrible loss. It was not an easy decision to leave the car in some ************ty Illinois town, but the weight of getting to my destination with my driving partner in a reasonable time, outweighed the week of loss time waiting for the new distributor and being pissed and bored as hell, then having to travel to Utah solo. But now I have to deal with no car, and no money to find a replacement… But I am happy to know that it won’t get crushed. It broke my heart to know I stranded a perfectly find automobile, but I had to do what I had to do…
I’m going to stop blabbering now :) I just thought I’d give some info and a little insight from my end. Brent, if you have any questions you know how to reach me.
Thank you all for trying to help me out during that hard time, makes me even more proud to wear my USMB shirt!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users