Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

My 1986 Brat


  • Please log in to reply
12 replies to this topic

#1 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 07 January 2009 - 06:28 PM

Well my neighbor had this sitting around, so I asked him what he wanted for it and gave him a $150! It had sat for a year and a half, but after a new battery and a little bit of priming it fired right up and ran like a top! I do not plan on keep this long cause it is kind of beat up, (I want an RX, anyone want to trade? Also have an 87 wagon I'd give for an RX) I kind of just want to make it work better and sell. Bring an old Soob back to life so to speak.

Now for the help I will most likely need:
I had to put it in 4wd to get anywhere, and he said it needs new front CV joints. I got it to my house and then went home for the holidays and have not seen it since (I'm a student at U of Idaho, but am from Portland). He said that it may be the CV joint just needs pushed back in. I do all my own work, but am a 'go by the manual' mechanic, so to speak. So any idea what he means by 'push it back in?' I like to pick up these old soobs and just work on them and learn what I can, just have never done these before.
I believe it also needs a new ignition as it is so near impossible to get the key to turn. It locks up somehow.
But without giving a basic tuneup these are the only two things I was able to find that is keeping this brat from being a great running vehicle.
Here is a pic of my wagon (since painted the wheels flat black, which surprisingly makes it look a lot better) that I got in August for just $200! Which makes the total cost of these cars just $350; I like getting deals! :)
And below is the Brat. PM if there is any initial interest (on either vehicle). I would like to get at least $500 for it eventually, or an RX!
http://by101w.bay101...CB3F35318B8390|

#2 The Scooby

The Scooby

    EJ Swap Junkie

  • Members
  • 1,752 posts
  • South Seattle

Posted 07 January 2009 - 06:34 PM

intrested, post some pictures and ill let you know

#3 wallaby

wallaby

    USMB Regular

  • Bronze Subscribers
  • 144 posts
  • clarkston,wa

Posted 07 January 2009 - 06:34 PM

great to see someone else reviving old soobs. i am close to you, in Clarkston, i have only been into soobs for a couple of years but they are pretty simple, i may be coming though on the weekend, not sure what you need done but may be able to work something out or at least take a look.

#4 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 07 January 2009 - 06:57 PM

intrested, post some pictures and ill let you know

Hey I think I'm gonna head on back this weekend, cause right now I'm still in Portland. I will get more pictures then and post them on this thread. If I get it running well and looking better we might even be able to meet halfway and trade that lifted wagon you have for this thing! (just a thought)

#5 The Scooby

The Scooby

    EJ Swap Junkie

  • Members
  • 1,752 posts
  • South Seattle

Posted 07 January 2009 - 06:58 PM

na im putting a EJ22 into my lifted wagon right now, as well as just finished my custom rear bumper. im keeping it, but wouldn't mind a brat, trying to find a GEN1 mostly though.

#6 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 07 January 2009 - 06:59 PM

great to see someone else reviving old soobs. i am close to you, in Clarkston, i have only been into soobs for a couple of years but they are pretty simple, i may be coming though on the weekend, not sure what you need done but may be able to work something out or at least take a look.


I dont think I will be able to get anything done this weekend, but with you being so close we should definitely look into getting something together. What is it youre driving?

#7 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 07 January 2009 - 07:02 PM

na im putting a EJ22 into my lifted wagon right now, as well as just finished my custom rear bumper. im keeping it, but wouldn't mind a brat, trying to find a GEN1 mostly though.


I have that blue 87' twin of your wagon and I found a guy who sells lifts for them down here in my hometown of Scappoose, OR for around $400, so thats an option for me too. I'm just unsure of dumping money into that wagon right now with the carb that it has on it, has some issues with the choke.

#8 Pontiac6KSTEAWD

Pontiac6KSTEAWD

    USMB is life!

  • Members
  • 170 posts
  • St Louis

Posted 07 January 2009 - 07:46 PM

Also interested in this BRAT, pics, and a specific locale, and a price, would be very very nice.

#9 wallaby

wallaby

    USMB Regular

  • Bronze Subscribers
  • 144 posts
  • clarkston,wa

Posted 07 January 2009 - 07:59 PM

i have a 82 brat on the road and another i use around our farm
have been really glad to have it with the crappy winter weather lately
(don't have the technology for pictures yet)
would be cool to get together at some point

#10 edrach

edrach

    Charter member OFRT

  • Members
  • 12,324 posts
  • Bothell, WA

Posted 07 January 2009 - 09:39 PM

If you need to put it in 4WD to get it to move, check and tighten the castle nuts on both front wheels. If it still doesn't move in FWD, then one or both of the front hubs are stripped and need replacing.

Also, check the inner and outer axle boots. If one is pretty torn up, it could be a broken joint which could give you the same symptom as a stripped hub.

Good luck with it. Nice score.

#11 Love_em_when_there_old

Love_em_when_there_old

    USMB is life!

  • Members
  • 145 posts
  • Canada

Posted 08 January 2009 - 02:57 AM

Beat up?
Posted Image

#12 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 08 January 2009 - 04:07 PM

I dont know what happened to the pictures in the original post....but yes the Brat is beat up. Here is its good side:

http://by101w.bay101...CB3F35318B8390|

More pictures to come possibly by this weekend. This is just the only one I took before I left town for the holidays.

#13 SubaRX

SubaRX

    USMB Regular

  • Members
  • PipPipPip
  • 55 posts
  • Moscow

Posted 08 January 2009 - 04:11 PM

If you need to put it in 4WD to get it to move, check and tighten the castle nuts on both front wheels. If it still doesn't move in FWD, then one or both of the front hubs are stripped and need replacing.

Also, check the inner and outer axle boots. If one is pretty torn up, it could be a broken joint which could give you the same symptom as a stripped hub.

Good luck with it. Nice score.


I will check the castle nuts when I get back, but something I forgot to bring up before is that when the car is not moving that whole thing was spinning. The wheel was still, but the nut was spinning. Thats when he said it might need to be just pushed back in.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users