Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

2009 Impreza quite clunk noise from back of car when first moving forward


  • Please log in to reply
11 replies to this topic

#1 97seadoospx

97seadoospx

    New User

  • Members
  • PipPip
  • 15 posts
  • Ontario

Posted 07 July 2009 - 10:02 AM

2009 Impreza Sport

Hi
I hear a quite clunk/poping noise from back of car when first moving forward after backing up out of the driveway, with in a few seconds of driving forward. Is this a normal sound for the impreza to make? it seems to do it every time the car sits for awhile like every morning. My dealership has never heard of this noise and it didn't make the noise when it was being checked out at the dealership. The dealer ship took a look underneath but did't see anythoing wrong.

#2 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 07 July 2009 - 02:13 PM

probably just a brake releasing...my 08 does it too but only after its been sitting for a week or so. could also be the rear diff . Is it an AT or MT. IIRC my loaner car when mine was in for a couple days ( dealer accidentally crushed a rocker..but took car of everything) was an AT and I think it did the same thing. Check on NASIOC...there is more info there on the new ones.

#3 Log1call

Log1call

    Eat, Live, Breath Subaru

  • Members
  • 280 posts
  • New Zealand

Posted 07 July 2009 - 03:37 PM

Try not using the handbrake overnight and see if it helps. The handbrake may be sticking on slightly.

#4 nipper

nipper

    Semi Elite Master of the

  • Members
  • 17,603 posts
  • Long Island NY

Posted 07 July 2009 - 05:26 PM

Sounds like a little minor surface rust building up over night.



nipper

#5 grossgary

grossgary

    Elite Master of the Subaru

  • Members
  • 19,914 posts
  • WV

Posted 07 July 2009 - 06:42 PM

Probably the rear brake like these folks suggested. Being still under warranty I'd have it inspected or documented.

Only once per drive? If it's not frequently - like a loose spare tire or something in your trunk?

#6 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 08 July 2009 - 03:48 AM

The only way it would be a loose spare is if they forgot to install the shadow box. the new ones have everything nice and secure form fitted into a shodow box made of styrofoam.

#7 97seadoospx

97seadoospx

    New User

  • Members
  • PipPip
  • 15 posts
  • Ontario

Posted 08 July 2009 - 07:02 AM

Don't use the ebrake and it's a automatic, it does it everytime the car sits all day or night, summer or winter, and at the same time while going forward with in the firest 5 seconds you will hear the clunk noise.

#8 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 08 July 2009 - 07:11 AM

sounds like the AT loaner car I had... mine is a 5 spd and I dont have that problem...must be something with the ATs.

keep on the dealer about it..even if they have to keep it for a day or 2

#9 bheinen74

bheinen74

    Banned

  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 08 July 2009 - 08:39 AM

shock mount? top hat bushing?

#10 97seadoospx

97seadoospx

    New User

  • Members
  • PipPip
  • 15 posts
  • Ontario

Posted 08 July 2009 - 12:07 PM

Has anyone had a dealer or garage fix this issue?

#11 Bucky92

Bucky92

    Drive Fast, Take Chances

  • Members
  • 3,664 posts
  • New Milford

Posted 08 July 2009 - 12:11 PM

you should look over in Nasioc http://forums.nasioc...orums/index.php more people dealing with the new car issues there then here

I havent had any problems with my 08 that I will own 2 years come Nov..and 38K miles now

#12 asthios

asthios

    New User

  • Members
  • Pip
  • 1 posts

Posted 08 July 2009 - 06:13 PM

The exact same thing happens with my '09 Impreza 2.5i. Manual transmission. After sitting for a while, a clunk noise comes from the rear of the car after you've been driving forward for a few seconds... maybe 15 meters or so. It sounds kind of like the doors locking, but they are not locked, so I don't think it's that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users