Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Multiple mystery leaks....


  • Please log in to reply
3 replies to this topic

#1 giboufou

giboufou

    New User

  • Members
  • Pip
  • 2 posts
  • Canada

Posted 27 January 2004 - 11:41 AM

Hi all,

98 Legacy Outback 275000 kms (175000 miles) 2.5l engine, auto tranny.

I have an oil leak under the engine but I can't see where its coming from. It's somewhere behind the oil pan "buldge". I know its leaking oil because I have to top it up once in a while and its smells awful when I come to a stop, but.... There is also redish oil drops forming around the same location, which again is from a mystery source and that leak seems intermittent (every once in a while I get red spots in my driveway.

Any ideas?

Any help is appreciated!

G

#2 Jackalope02

Jackalope02

    New User

  • Members
  • Pip
  • 3 posts
  • Colorado Springs, CO

Posted 27 January 2004 - 12:16 PM

The red drops that you are getting is your transmission fluid. You probably need to have the seal replaced.

Mike

#3 theotherskip

theotherskip

    Eat, Live, Breath Subaru

  • Members
  • 329 posts
  • Philly, PA

Posted 27 January 2004 - 05:27 PM

probably both your rear main seal and tranny input seal are leaking. have both replaced at the same time, but it will probably be expensive, as the engine or tranny must be removed for access.

#4 tcspeer

tcspeer

    1000+ Super USER!

  • Members
  • 1,444 posts
  • Walnut Springs

Posted 28 January 2004 - 12:41 AM

I had a rear engine seal leaking on my 2.2 at around 100,000 miles and I used the Gold Eagle in the brown bottle (the one Paul Harvey used to advertise) for the leak I now have 273,000 miles on it and still no leak. Some people here do not approve of these stop leak products so you may want to get other opinions before you use it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users