Jump to content


Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse
 

Photo
- - - - -

Rear window defrost


  • Please log in to reply
1 reply to this topic

#1 struculeus

struculeus

    USMB Regular

  • Members
  • PipPipPip
  • 48 posts
  • Seattle, WA

Posted 27 January 2004 - 11:52 AM

1991 Loyale, the rear window defrost not working.
The switch seems to be working fine, the indicator on the dash comes on. The fuses are still good.
Any ideas???
Thanks in advance!
J

#2 baccaruda

baccaruda

    YOUR FAVORITE MOD

  • Moderator
  • 6,941 posts
  • SpoVegas, WA

Posted 27 January 2004 - 12:05 PM

try this first, i recall that it's been covered recently. good luck!
search function




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users