Jump to content

Welcome to Ultimate Subaru Message Board, my lurker friend!

Welcome to Ultimate Subaru Message Board, an unparalleled Subaru community full of the greatest Subaru gurus and modders on the planet! We offer technical information and discussion about all things Subaru, the best and most popular all wheel drive vehicles ever created.

We offer all this information for free to everyone, even lurkers like you! All we ask in return is that you sign up and give back some of what you get out - without our awesome registered users none of this would be possible! Plus, you get way more great stuff as a member! Lurk to lose, participate to WIN*!
  • Say hello and join the conversation
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Classifieds with all sorts of Subaru goodies
  • Photo hosting in our gallery
  • Meet other cool people with cool cars
Seriously, what are you waiting for? Make your life more fulfilling and join today! You and your Subaru won't regret it, we guarantee** it.

* The joy of participation and being generally awesome constitutes winning
** Not an actual guarantee, but seriously, you probably won't regret it!

Serving the Subaru Community since May 18th, 1998!

Guest Message by DevFuse

- - - - -

03 obw axle wont come out of hub

  • Please log in to reply
5 replies to this topic

#1 mattri


    USMB Regular

  • Members
  • PipPipPip
  • 77 posts
  • iowa, usa

Posted 19 August 2009 - 09:05 PM

Buddy of mine's wife's obw had a cv going out. They took it to a transmission shop to have it replaced. Shop called the next day said the couln't get the axle out of the hub, they had been working on it for four hours. They put it in a press, that didn't work, now they think they may have buggered the splines. What's the problem?

#2 idosubaru


    Elite Master of the Subaru

  • Members
  • 24,100 posts
  • East Coast

Posted 20 August 2009 - 04:57 AM

that's bizarre. i assume this is a front axle.

how did they "put it on a press", did they remove the hub?

i assume they removed the axle nut? if they did then your buddy just has some horrible luck and it has a bit of the rust bug. this is "fairly" common on older stuff - i'm talking 80's and 90's, particularly in the rust belt areas. ideally you get some penetrant (real penetrant, like Liquid Wrench, not WD40) on there without getting it in the bearings.

on a 2003 it's very odd, but obviously it got contaminated somehow. has that hub ever been worked on before? struts, axles, bearings, etc? that would be my guess, it was previously worked on.

#3 Bmm001


    USMB is life!

  • Members
  • 205 posts
  • Lancaster County

Posted 20 August 2009 - 07:31 AM

I have an '03 OBW and and my independent Subie shop had this same issue when they went to replace my inner cv boot--I think they detached the control arm and somehow did it a different way.

Interestingly, they say they experience this problem much more frequently with the newer Subies compared to the 90s ones. Their therory is that perhaps tolerances are tighter on the '00 and newer models making them more susceptible to this issue.


#4 bheinen74



  • Banned
  • Pip
  • 0 posts
  • central Iowa

Posted 20 August 2009 - 08:38 AM

They can seize. If they have tried a press and no go, then heat or torch.
I should suggest to source a new-used hub assembly, that's what I had to do on my 92 when the axle was seized and no penetrant, press etc could budge it.

#5 idosubaru


    Elite Master of the Subaru

  • Members
  • 24,100 posts
  • East Coast

Posted 20 August 2009 - 09:15 AM

can axle boots be replaced by leaving that inner joint in the hub? remove boot, remove clip, disassemble then reassemble? pretty sure i've seen that done before by detaching from the trans. would removing the inner boot too, but in this case might be worth it and inner boots tear easily as well (closer to the exhaust heat).

#6 mattri


    USMB Regular

  • Members
  • PipPipPip
  • 77 posts
  • iowa, usa

Posted 21 August 2009 - 10:23 PM

Thanks to all who replied, it was just a stuck axle it seems. Replaced the whole assembly, all is well.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users