Jump to content

eddie1334

Members
  • Content count

    12
  • Joined

  • Last visited

Everything posted by eddie1334

  1. hey cleaned engine and and replaced all gaskets but now my fuel pump doesnt work and distr. is not getting spark. what did i do?
  2. On a brighter note my ea82 wagon just blew a headgasket about 30 min ago.
  3. Hey guys I need some help. I used to have a 1980 brat but this seems like a slightly different ea71. So, i bought it and it has been pretty bad since I bought it. the previous owner replaced the cap and rotor as well as the ignition coil. I have replaced fuel filter, fuel pump (it was spraying gas everywhere), sprayed liberal amounts of carb cleaner and seafoam to clean carb out (it was quite dirty), replaced altenator (it died resulting in voltage regulator failure), Volatage regulator, and a couple of fuses that were blown or looked warped. I have a rebuild kit for the carb and I think this is what i need to do to get it to run right. I'm currently stuck because I don't have enough power to reach 30mph or go up the pass I need to. It smells rich and backfires. Looks like one of the jets isn't working? I am also planning on replacing wires and plugs. I have a spare carb off my old 80, but it need help too but at least it ran? Should I just swap it, would my kit work on rebuilding it and swapping? I can't seem to find a year specific diagram. This has the round airbox rather than the tire forming ones. Any help would be amazing thank you.
  4. I don't currently have acess to photos'. I keep inching her home bit by bit but is about 45 miles away with about 100ft incline coming up. I know it is not the hitachi that is on my other ea71 made in 1980. I will try to get pictures as i'm going up there tommorow however there is no service where she sits . I found the mix screw but something is still up. I can't get her running right. I have replaced spark plugs and pcv valve to the list of changes done. It runs and then dies after getting out of first gear, it will miss hard and then die. I can can sometimes feather it nudge it a long to die in a better spot. I checked the ignition timing and it was a fucked up. Purred like a kitten at idle went to drive was great until 3rd gear bogged down died, and now acts the same as mentioned before. UGH! Also 2.7???????
  5. Thats what I'm thinking, i'm going to cehck it later the owner before me replaced the disty cap so maybe he fucked up the order. I have played with the vaccum advance Do you know where the fuel mix screw is?
  6. eddie1334

    EG33 into 89' Wagon

    How did this come out? Do you have a write up? I want to do an eg33 swap in my GL. Nothing as crazy as yours.
  7. eddie1334

    engine swap? or not

    Is the the xt that has been on craigslist for an eternity?
  8. Hey I'm selling or parting out my gen 1 BRAT. Add explains all. http://portland.craigslist.org/wsc/cto/4304702483.html
  9. eddie1334

    best ej for 2nd gen brat swap?

    Anyone know about an eg 33 swap?
  10. eddie1334

    Rims trade.

    Hey crosstrek owners. I was wondering if any of you are getting aftermarket rims or don't like the factory rims and would like to trade or sell me yours. I have an my09 fxt. Let me know thanks
  11. Just rebuilt my lower half of the engine and I foregot to mark my vaccum lines and I think some were off to begin with. Anyone have a diagram they can post to help me out. I have 1.6 l 1980 Brat. Thanks.
  12. yeah im having the same problem with my 80 brat. did gaskets and some tlc and now only certain things work. starter horn lights but no spark to the dis.
×