Jump to content

Phillipt4269

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Phillipt4269

  • Rank
    Newbie

Profile Information

  • Location
    Morristown, TN
  • Vehicles
    1999 Outback 1997 Outback (parts only for now)
  1. First time fluid level stayed the same. This last time it had went down just a dab maybe 1/4" if that but no signs of fluid anywhere underneath car. Would this fluid be running off the side of the tank where I can see it, or is just one of those Subaru things you know is there? Also, I read somewhere, on here I think, that a caliper could be letting air escape somehow. Is there any way to test for this leak or a possible leaky caliper. All y'alls assistance and input is greatly appreciated I'm just trying to keep from throwing money at it. Although new calipers wouldn't hurt nothing I guess.
  2. Bought a used 99 Outback about a year ago. Daily driven for a few months all was good. One day brake pedal got really soft. Would go to the floor but car would still stop. Changed master cylinder out with one from 97 Outback that was previous daily driver, bled all four corners all was good for about 2 weeks. Pedal goes to floor again with no warning, this time no brakes at all. Now I have no fluid coming out bleeders. Front drivers side just barely dribbles fluid out, front passenger side has nothing. Not made it to rear yet, can't get all four off ground at the same time. Figured no point until i at least get fluid coming out fronts. Booster seems to be fine. With switch off it has pressure and pedal drops when car is started. However, when switch is off pedal will push almost to floor with some effort. When car is running, pumping pedal results in what sounds like air leaking on both the in and out stroke. Sounds like when you breathe in and out with your teeth clinched. But can't find anywhere this could be coming from. Could be normal I don't know. Could both master cylinders be bad? Could ABS pump be bad? I did pull fuse at one point and it made no difference. No signs of a leak anywhere that I can see. I also, took vacuum hose with check valve off 97 and put on this one with again no difference. Trying to keep from throwing money at it all willy nilly or doing a lot of double work by stripping parts off 97 to just try. Any help from you experts would be greatly, greatly appreciated.
×