Jump to content

Search the Community

Showing results for tags 'Lights'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 17 results

  1. I have a 2014 Subaru Outback. I would like to be able to sleep in the back in campgrounds with the hatch open, but when the hatch or any door is open, the LED lights along the exterior edges will stay on and never turn off. Is there any way to disable them, short of disconnecting the battery?
  2. My '03 Baja failed inspection for a passenger side front blinker light being out. I replaced the bulb and thought all was good, took car back to have re-inspected but was told the tail lights were out. went to replace the bulbs in rear, but none appeared to be blown so checked the # 5 fuse and that was blown. I replaced that fuse and it blew immediately. checked bulbs again and also checked sockets for corrosion, all appeared fine So I tried Having the front running lights with the sockets not hooked up but back lights fully intact, and the back lights worked. If I then plug in driver side front light socket the fuse doesn't blow, however, if I add a bulb to that socket, or have passenger side socket installed at same time as driver side, the fuse will blow. My question is: Has anyone had this type of issue and how did you resolve it?
  3. i bought a 02 outback and after a day the brights stay on all the time. I checked all the fuses and relays, and even took apart the turn signal to see if I could tell if it was something mechanical in there. I believe this is what made the abs light come on, or they are related. the seller isn't responding so I am guess he know there was something doggy about the car. I didn't want to just start swapping out parts. Is there a particular wire set I should look at or give up and take to a mechanic? thanks for your help in advance.
  4. Hi folks, We have a weird problem. When running down the road if I turn on the head lights the cruise control shuts off. If I start out with the head lights on the cruise control wont set at all. I love my cruise it has saved me a lot of tickets. I am thinking maybe a relay that transfers with the head lights, but I am not sure where to look. Thanks for looking.
  5. I just had my engine changed in my 2010 legacy and since i have no more lights on the car,hi beam low beam day lights tail lights illumination lights dome lights the dash clock and keyless entry have all stopped working. The only lights still working are brakes and flashers. I checked the fuses and the relays and they all work fine. Any ideas?
  6. Hi, this is regarding my fathers car, a 2005 Subaru Baja AT Turbo, about 110K miles. At one point, his passenger side turn signal lights came on and stayed on (solid, not flashing). They are on even when you take the keys out of the car. To be specific, it's the front and rear pass. side turn signal lights, and the front pass. side parking light (which is affected because it would normally flash along with the turn signals), so 3 lights. On the dash the pass. side turn signal indicator (the green arrow) is lit up and always on too. The Drivers side turn signal lights work fine, they flash normally. But, when you push the hazard switch in, the drivers side turn signal lights come on and stay on like the pass side. There is no relay click when you do this, only the click of the switch when you push it in. Using the drivers turn signals and the keyless entry unit, we were able to track down 3 modules that make clicking noises & cause lights to flash, two when you use the drivers side turn signals (one with a black plug under the drivers dash, mounted to the steering shaft, and a larger one, on the left side of the drivers side foot well up under the dash. It has a white plug). The third one is the keyless entry/security module, it's behind the glove box. We unplugged all three modules to no effect, the pass. side lights mentioned are still lit up solid. Is there another relay that we couldn't find (and if so, where is it?) or is there possibly a problem with the hazard switch? Thank You.
  7. Ok, slight annoyance. So, I hopped into the monster tonight, to go get some chocolate milk down at the AMPM. I was Craving it, don't ask me why. I get her cranked and turned the light switch and NUFFIN'. The lights marking the light and wiper switches were on, the lights for the heater/fans came up, headlights came up, but no instrument lights. The Left Turn Indicator light has been acting up, not coming on, that kind of thing. But, now, the blasted instrument lights are Kaput. Any ideas, before I start pulling things apart and cursing under my breath?
  8. Hi All !!! I use to Drive too much during Night Times, sometimes during huge Rainstorms. To drive on the Roads at Night's Deeps can be Dangerous due to the many problems we got on our Developin' country, like Huge Potholes on the Roads, not enough Signals, Some Roads are just Ground (no Pavement at all) and many beasts (Like Cows, Horses, Donkeys, and Drunk Drivers) are ussually Crossing the Roads very fast without any care... (Yes, Honduras is called "The Alice Country" due to its "Wonderland" Features ) ...so, a Good Light Beam is Really Necessary here, to reach your destination alive. Sometime ago I've posted about Changin' the 9004 Halogen Bulbs (Ussually 45 Watts Low / 65 Watts High - Wider Range) with 9104 Bulbs (80 W Low / 100 W High - Larger Range) See this comparison Photo for Reference: But they became scarce here, as many Good Quality Parts... now only low quality chinese parts are widely avaliable. So, this is the Light Pattern I have on my Subie, using: ► the Headlamps on Low: ► the Headlamps on High: ► High Beams + the Under Bumper Halogens: So, You clearly notice that the Under Bumper Halogens are Much More Brighter than the Headlamps. I use Flösser 100 Watts Bulbs on the Under Bumper Halogens, also the HeadLamps' bulbs are suppossed to be rated at the same 100 Watts too... but Under Bumper ones are really Much Brighter, big Difference. I've Already Checked the Connectios, Relays, etc ... every single Thing is just Fine, so I think that those 9104 Bulbs (or 9004) aren't really Enough for those huge Headlamps ... I don't Like that the Under Bumper Small Halogens gives me the only "Good Visibility" for the Road, as the main HeadLamps are weak. But that seems to be normal on those 9004 / 9104 Headlamps if you Compare their Brightness with Modern Standards, even with the more common H4 halogen bulbs. By the way, the Later EA82 Subarus, featured H4 Halogen bulbs instead the lousy 9004, also their headlamps' Housing is Plastic, despite of keeping the Glass lense; but that is in our LADM (Latin American Domestic Market) Specs Subarus, those were not offered in USDM. Let me show ya: But to Swap my 9004 Headlamps with H4 Headlamps, is very expensive. So: Time to Upgrade to H.I.D.'s ? I Don't wanna Hurt anybody's eyes with Extra Illumination Power on the Main HeadLamps, so if I go H.I.D, I'll Adjust 'em to the Best; I think I Really Need that Extra Power, for Safety. So, here goes the Questions: ► If I Will Do the H.I.D. Conversion, Which Kind of Light Colour is Better? I Really Dislike Blue Coloured Light, 'cos it Seems to be "Absorved" by the Wet Pavement... Too Dark to be Safe, so: 6500K, 8000K? ► Here in the Market are easier to Find 6000K Kits ... They seems to be not too Blue, around "White" ... What do you Think about? ► If I Do the Conversion, I Will Need more Space to Place the Ballasts, so the Overfill Plastic Tank for the Radiator, Should be Moved... Any Advice? Any other Idea / Suggestion \ Advice is Welcome! Thank you, Kind Regards & Blessings.
  9. Anyone have a fix for this issue that these seem to have? My passenger side I wiggle the wires a little and it comes on the drivers side goes out. I just got the car but I had this issue on my 01 legacy gt. I'm going to try contact cleaner and that gel stuff they try to sell you at the store.
  10. I've been bumping around the internet looking at different options for under-hood work lights to install in my lifted 87 GL. I've always just used a head lamp, but a dedicated light would be cool. Here is one option I found from DDM: http://www.ddmtuning.com/Products/DRL-PODs. What do you use and how do you like it?
  11. What pins on the relay (real picture) correlate with the numbers of the pins in the drawing? Trying to rig up my LED bar and I have a lot of these relays so it'd be very convenient to use these
  12. I have an 06 Outback Wagon and the lights in the cernter console do not work. The radio and yellow light for defroster still come on. I checked the illuminator fuse and it was fine. I think the bulb behind the center console is blown, has anyone had experiance with this? Anyone know the name of the bulb that I need to replace? I know how to take off the console but from there I am not familiar, where is the bulb? Is there anything else it could be it it isnt bulb or fuse? Thanks for help....
  13. thought i would see what insight you all have on my issue: not sure whats up but sometimes my dash lights will be way dim and one headlight will be way dimmer than the other one when i turn my lights on. its not a fuse they are all good...was told it could be my voltage regulator which is inside the alternator so i just replace the alt. bc it was old anyways but i still have the same issue! any thoughts??
  14. I came into possession of a pair of Harbor Freight Specials, they were basically free to me, and the mount I made for them actually cost slightly more! I have them mounted, but need to ground them before I try wiring them up. The only place I can see is the solid metal member/bar going through the lower part of the front bumper. I had a chat with a Subie service rep, he suggested drilling into the back of the member to screw in a place for the ground. Back or bottom, a drill is not getting into there without removing the bumper. If I removed the radiator, I could get to the back of that member, but I'm looking for any viable alternatives. The member has some half inch holes already punched in the back, maybe I could file away at one of those and get some sort of mount for the ground? Here's pictures of the ongoing project, I had sealed the glass to the cheap rubber seals with some silicone adhesive. http://postimg.org/gallery/1kzfuzjc0/
  15. Hello, Please help..... I have a 95 Legacy with a headlight electrical problem. The left headlight has full power to the lamp. The right headlight keeps burning out. Before it burns out it gets progressively dimmer over weeks. In addition when I turn on the brights, the left lamp gets dimmer and the right lamp seems to get full power. I checked the amps at each relay and I was getting 10.9-11.2. I am thoroughly confused. Thank you Devin
  16. I was at a junk yard and found a factory auxiliary light switch on an EA82. Apparently it (switch) fills the slot to the lower left of the steering wheel. I've never seen that before. The front clip of the car was gone, so I couldn't see what it would have went to. Does anyone have a picture of a factory optioned fog light/aux light/driving light on an EA82?
  17. Hi everyone, This is my first post on here and i've gone through as many post as i possibly could to find out my problem. So here it is, I currently have a 1993 Loyale Wagon 5sp 4X4, and while replacing the stock radio with a new one, the wiring diagram that i got must have been wrong because when i hooked up all the radio connections correctly I heard a clicking noise behind the gauge cluster so i quickly turned off the car and unplugged the radio(note i did unplug the battery before plugging the wires together). After I did that I started the car back up and noticed that my dash lights wouldn't turn on but the lights for the high beams the doors and the parking light all still work. Also my rear running lights went out as well! But the brake lights still work. I went through all of the relays that are tucked up under the dash and they all work just fine. The head lights work fine but just no dash/running tail lights! Anyone got any suggestions that might be my problem? Thanks, Brayden
×