Jump to content

Search the Community

Showing results for tags 'Need help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 6 results

  1. Help!!! Had a severed wire in trans when pan pulled. Blue wire going solenoid in bottom when pan was pulled. Reconnected the wire connector broke but have rechecked since and is fine, was reading the torque convertor solenoid voltage code, went away when vehicle started. Have EGR code now but trans only drives in 1st and 2nd gear. If it shifts to 3rd which is rare, slips all the way. When lifting car letting it engage 1st or second gear when hitting brakes (all new hardware) torque convertor. Sounds like a bunch of bolts rattling around or a heat shield loose type of sound. Where do I start? Pulling trans now, but need fixed now and have very little money. 96 outback 2.5 4eat. Also gear shifter does not line up with gear selected. Reverse is N, drive is 3 no real click between 1 and 2 on shift lever.
  2. hi, i just bought my subaru 5 months ago and I'm curious what i need to do to get the authentic subaru growl? I've heard that the new FA20 motor has a different set up and cannot achieve the authentic growl, is this true? I NEED HELP IM NEW AT THIS!
  3. 1998 Legacy GT ive posted before about a duty c solenoid, im still struggling with other matters. Ive got big dreams for this car but im falling short . The current problem im experiencing is i took the car to a specialized subie shop i was informed there was an egr code, which is in reference to the egr valve and like components, ive exhausted all i can think of to fix it, i replaced the main component checked all vacuum hoses i could see and cleard codes. The weirdness about it comes when i mention that the car has a 96 2.5 JDM engine in it so i have a theory in which new and old ecm dont match and are causing chaos.... PLEASE HELP
  4. I have a 1996 legacy ls wagon 2.2 auto. the other day it went into a limp mode. and when we shut it off it wouldn't start. we had the codes ran and no codes the coil pack was rotted and grounding out on its mounting bolts. we replaced the coil pack, and it still didn't start. I have checked that it is getting spark at the plug and it was great. then I went through the fuel pump, relay and filter. the fuel system works past the fuel filter the injectors are getting power. I am so lost. please help
  5. i was learning how to drive in this car and didnt know at the time that it had locking diffs for 4wd which make it very hard to turn on asphalt so i tried to turn into my driveway and ended up hitting a tree breaking my front left corner light(not just the lens, but the entire light). And now i cant find a replacement for the life of me.
  6. I have a 1993 subaru legacy. It's an automatic 2.2 liter. It has 191,xxx miles on it, and it was well taken care of by the previous owner. I have owned it for about a month now, and mind you I am a BRAND NEW driver (2 months) and this is my 2nd car. According to my mechanic husband I should get 20 miles to the gallon. Last time I filled up I reset my trip mile counter thing, and I am now at a quarter tank after 90 miles. Since it's a 15.9 gallon tank, 11.9 gallons for 3/4 of a tank, that is about 7.5 miles per gallon... I am hoping there is something obvious I am missing. After I bought it there was an electrical wire problem with the starter, which was fixed, and then the alternator went out, which was also replaced with a brand new one. I use as little heat as possible to try to conserve gas (however I do live in Alaska), and I am NOT a speed racer whatsoever - I always drive the speed limit if not slower. (I hate driving) My check engine light HAS been on as long as I've had the car, and my car SUPER hates the cold mornings - I always have to start it a couple times to get it going. Ideas? Suggestions? Help? Please? Pretty please? PS - Why are the fuel tank measurement lines (on the dash) so uneven/disproportionate? Is that related?
×