Jump to content

Search the Community

Showing results for tags 'Signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. I did some searching and couldn't find much. This problem really has me scratching my head. 1982 GL Brat 200K plus on the body When the Left turn signal is on, it blinks normally as it should, however the "Stop Lamp" light will blink on the dash in time with the signal light. When the Left turn signal is on, and the Brake is applied: The LR taillight alternates between turning on/off the Lamp and the Reverse light individually, and the time of the signal light on the dash is about half the speed. It completely forgets to flash the indicator light instead. Having both Brake applied and turn signal on, the "Stop Lamp" light on the dash shuts off. The right side is unaffected and has no problems with the signal under braking or not. I have checked fuses, checked bulbs, and even swapped out the entire LR taillight assembly from another Brat; same result with the slow alternation of Brake light and Reverse light. And just FYI the reverse lights work normally when in reverse. Anybody out there have a similar problem? I'm thinking I have a bad ground or a short somewhere...
  2. I have a 93 impreza wagon. I recently switched the normal signal bulbs out for led bulbs. Since the leds draw less power, the car thinks a bulb is out and therefore causes the signals to flash very fast, almost to the point on a sunny day where they cannot be seen. I know I need a flashed relay of 5 ohm or less, however Ive stumped the guys at my auto parts store because they don't have one. Has anyone else ran into this problem? What I need to know is if anyone knows of a part # or which flashed relay I need to get?
×