Jump to content

Search the Community

Showing results for tags 'Transmission.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 2 results

  1. Hello, I just joined this message board. I am having "problems" with shifting from first to second in my car. I suspect is could be solenoid, a sensor or a tired tranny. Here's some info. All of the car minus the engine has 250k on it. The engine is only at 130k. I come out of first gear with high revs between 4-5k at 30-40mph and it feels rough, forward to back rocking and then proceeds to run business as usual from second to third. It doesn't at all feel natural between the action of the shift and how delayed it is. I know something is wrong but trannys are not my forte so I can't quite put my finger on it. I hope for this to be a cheaper fix than replacing the tranny. Thanks for any help!
  2. I just bought a 1994 subaru loyale 4wd 5 speed.. It came with a parts car, 1993 loyale 1.8, but automatic tranny (the tranny is blown, hence its a parts car). However the parts car has a body in much much better shape (it doesnt have any of the typical subaru rust). My question is, is it possible to do a engine and tranny swap from the driver car to the parts car? I'm very mechanically inclined and it definitely looks doable, I'm just wondering if it will jive or not. Thanks for any help!!
×