Jump to content

Search the Community

Showing results for tags 'bob'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 1 result

  1. Hi all, EJ251 block/EJ25D heads in '98 OBW, 5MT Recent work done in the past year: Plugs (ngk) wires (ngk) Timing belt kit (oem) Timing cam gears (oem) Cleaned and swapped out IACV Swapped out MAF Swapped out TPS New Fuel Pump, Strainer, Filter, Pressure Regulator New OEM Oxygen sensor Compression test cylinders 1-4: 214, 205, 225, 209 (unsure if these numbers are good for a High Compression build, it is consuming some oil. Maybe a half quart to full quart every few months of mostly short trips and some highway) I live in Las Vegas, and the temperatures are now at the usual hot. When city driving during the heat of the day, the engine will idle very low (has approached stalling, entire car shutters/shakes) and will often bob up and down +/- 100 rpm. It seems to be at its worse always when the fuel tank is at or below half-filled. If I use the A/C it helps with the issue because of the idle-up function. I've checked for vacuum leaks with a propane tank, and can't find anything. If I unplug a vacuum line, the engine idles up. Upon startup for the first 5 minutes, the exhaust smells very rich. Should I be looking to test next? The valves are kinda loud, should I do a leak-down test? When I press the accelerator pedal, from 1800 rpm to 2500 rpm, the motor behaves as if it is unbalanced. Anything above 2500, it is smooth and responsive. I am using an air intake from a '96 legacy wagon... is that an issue? Too restrictive? Any help would be appreciated. Greg
×