Jump to content
Ultimate Subaru Message Board

Search the Community

Showing results for tags 'cyclops'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 4 results

  1. Just got a working cyclops 3rd eye setup for my 83 Brat GL. Have the original switch, but missing the original relay pcb. Also don't have the original 82 grille that matches the cyclops. Purchased a set of 87a relays and have read posts here how to wire these up using the original switch. Can someone please reply with a working, known to be good spec for getting this setup working? Also would be very interested in purchasing an original cyclops front grille. Thanks!
  2. Attaching 2 wiring documents (PDFs) from the old Ultimate Subaru site so they don't get lost. Original Authors are: Wagon78 Chris Lantieri Using Center Light Wout Relay.pdf Wiring Instructions for DPDT relay for center lamp.pdf
  3. Hi all. I am looking to setup a 3rd eye light with a DPDT relay setup. This will be in an '81 model year, EA81 wagon. So positve switched system with glass fusebox. (EJ swapped w/internal regulator ALT.........but that doesn't/shouldn't affect the lighting setup) There was a writeup in the old USRM on the indysworld server......but sadly the link is now 404. So i am looking for info on this. Where is the factory timer box located? Anybody got specs on this? I've got an 82 model Serivce Training Update that has a basic diagrahm of the Lighting w/ third eye......But it is showing the Ground switched setup of later model type......with the 3rd eye as an auxillary Hi beam, rather than a "passing" light which can be turned on anytime. And it has no wire colors, or locations of connector pinouts. This is useful.....and I can post a scan of it for others.....But I really need to find good info on the early setup, where the timer is, and how to bypass/replace the original with a DPDT switch or relay.... I will make this a Write-up with info and diagrahms thorough. If I can get it all compliled and figured out on the test rig.
  4. so ive been chasing my tail on this brat ive been working on. it has no turn signals, high beams, or hazards. intermittently the hazards will flash out of nowhere, even with the ignition off, and the key out of the ignition. the indicator for the high beams lights up on the dash, but the headlights don't work, the low beams do however, I can also hear a relay click when I turn on the switch for the high beams. there are no turn signals at all. there is a silver either relay or flasher on the drivers side behind the dash that gets extremely hot, does not click or anything. and it looks like theres a spot for another, but there is nothing plugged into it. also, I am having a bear of a time finding a Cyclops switch. PLEASE HELP!!!!
×