Jump to content

Search the Community

Showing results for tags 'stumbles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to the USMB!
    • Meet n' Greet. Your USMB Welcome Center
    • Members Rides
  • Older Generations of Subaru's 1960-1994 Except Legacy and Impreza
    • Historic Subaru Forum: 50's thru 70's
    • Old Gen.: 80's GL/DL/XT/Loyales...
  • Newer Generations of Subaru discussion
    • 1990 to Present Legacy, Impreza, Outback, Forester, Baja, WRX&WrxSTI, SVX
    • BRZ and its Sister the Scion FRS/Toyota GT86
    • Crosstrek "XV"
  • Marketplace
    • Ultimate Subaru Store
    • Products for your Subaru
  • Upgrading and Racing Discussion
    • Performance Tech Forums
    • Subaru Modifications
    • Subaru MotorSports
  • Ultimate Subaru Repair Manual-The Knowledge Base of USMB. Complied posts and writeups to common problems and projects.
    • Submit a Tip or Mod to the USRM
    • Product Links and References
    • The old Ultimate Subaru Repair Manual
    • Engine
    • Engine Electrical
    • Transmission, Axle, and Brakes
    • Heating and Cooling systems
    • Body Exterior
    • Interior / Body Electrical
    • Stereo tips and tricks
    • Offroad Modifications
    • Suspension and Steering
  • Off Topic Areas
    • Shop Talk
    • Alternative Vehicles (non soob)

Product Groups

  • Member Accounts
  • Ultimate Subaru Decals
  • Subaru Parts
    • Weber Carbs and Parts
    • Used Subaru Parts

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Occupation


Ezboard Name


Referral


Biography


Vehicles

Found 3 results

  1. Hello all !!, My Car Is a 1985 GL 10 wagon 5 speed dual range 4wd with the HITACHI CARB After finding a 57000 mile ea 82 with good compression,I got it to replace my 262k with a broken block. I took it all apart, NO cracks between the valves!!. Took heads for resurface and valve job/seals, cleaned and re sealed oil pump and disassembled all lifters,cleaned re assembled, and pumped up. Put all new gaskets on re assemble.I had to use my old 2 wire distributor(see post )(HELP! 2 wire distributor). I ended up rebuilding the vacuum advance.MY PROBLEM IS the engine now stumbles HARD after 3000 rpms under any load.The engine will idle around 800,and rev up pretty good with no load,but shakes a little at idle,and it seems to "bind" a little when cranking,the timing is 8*btdc. I do not know whether to blame vacuum or distributor??I have re built the carb and cleaned it out real good. I used Indian head gasket sealer(it was old,but looked fine, it was liquid like new) for the intake gaskets and the carb base gaskets and spacer.As for the distributor,I COMPLETELY disassembled it to clean it and free up the advance plate.I did notice some wear from the counter weights on the inside of the disty housing,but it did not have any wobble or play I could feel.I have deleted the egr since this ea82 (1989) has no place on heads for it,and plugged the lines I cant figure out.I do not want to spend 250$ for a new disty if that is not the problem....How do I diagnose the issues? Do I need a vacuum gauge? I'm stuck................Any help is GREATLY appreciated!! Thanks for looking..............And I still have some extra parts I cant use from this '89 model.....1)Optical 4 wire disty w/cap ..1) intake for throttle body injection ..1) throttle body carb? injector ..1) Power steering pump.
  2. I inadvertently left the ignition on while cleaning the car, and after 18 hours it was seriously dead. Got it started with a jump (yes red to red, black to black) which did take some cranking and fussing. Since then it is hard to start, idling way low (loping between almost zero and 250 rpm), stumbles, feels like it's hovering on the edge of a stall in traffic, and hesitates when driving. We live in Kailua-Kona village, a no highway beach town, so all subsequent trips have been short, slow, and in traffic. I've driven it on sport mode and kept the rpms up in the high threes and low fours a couple of trips, and I've opend the gas ca and resecured it. Has it forgotten how to Subaru? I'm thiking the computer needs to be retrained? Best way? Highway trip, reprogram, has something been damaged? :-(
  3. I inadvertently left the ignition on while cleaning the car, and after 18 hours it was seriously dead. Got it started with a jump (yes red to red, black to black) which did take some cranking and fussing. Since then it is hard to start, idling way low (loping between almost zero and 250 rpm), stumbles, feels like it's hovering on the edge of a stall in traffic, and hesitates when driving. We live in Kailua-Kona village, a no highway beach town, so all subsequent trips have been short, slow, and in traffic. I've driven it on sport mode and kept the rpms up in the high threes and low fours a couple of trips, and I've opend the gas ca and resecured it. Has it forgotten how to Subaru? I'm thiking the computer needs to be retrained? Best way? Highway trip, reprogram, has something been damaged? :-(
×