Jump to content
Ultimate Subaru Message Board
suby85

Trouble code 5?---HELP

Recommended Posts

I have a 92 and 94 loyale. The 94 is my DD and the 92 is a parts car. I just lost the motor in the 94 so I swaped out the motor from the 92. When I try to start it, it will start then immediatly die like it is out of fuel. I swaped out fuel injectors because the one out of my 94 was brand new. I tried playing with the throtle but no change. I finally checked the to see what code the ECU would give me and it flashes 5 quick flashes and that is it. can someone please give me an idea as to what the code means and what I could be doing wrong.

Share this post


Link to post
Share on other sites

Code 5 is a model designation - it's just telling you what engine/transmission combination the ECU was programmed for. It's not a trouble code and generally indicates a *lack* of codes stored in the computer. It's an "All's Well" Code.

 

GD

Share this post


Link to post
Share on other sites

Thanks for letting me know what the flashes mean, now I just need to know why an engene that just past imisions through DEQ want start after transplanting it into another loyale just 2 years newer.

Share this post


Link to post
Share on other sites

Went out recheck everything, and now I feel dumb....It all boiled down to one of the EGR silanoid vacume lines was unhooked. The engene runs great now.

Share this post


Link to post
Share on other sites

Don't feel dumb, everyone makes mistakes like this ... You can go ahead and feel dumb when you break something expensive and need to wait for a new one to ship... I know nothing about that though :rolleyes::rolleyes::rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×