Jump to content
Ultimate Subaru Message Board
1982gl4

Brat Build!

Recommended Posts

It is very possible to have 3.90's. I have had peeps on here tell me no its not but I seen 3 legos wagons with 3.90 and one with 4.11 in my junk yard here locally. Just my .02cents

 

Thanks Clay

 

PS Sweet brat build. Im kinda gettin to work on my brat project now.:banana:

 

Thanks for the complement :) and I think I'm just used to seeing 4:11's under there, I looked at the chart Pooparu posted on here, and quite a few lego's came with them, guess I just never realized it before now. Always good info coming from this site! Thanks guys!

Share this post


Link to post
Share on other sites
It is very possible to have 3.90's. I have had peeps on here tell me no its not but I seen 3 legos wagons with 3.90 and one with 4.11 in my junk yard here locally. Just my .02cents

 

Thanks Clay

 

PS Sweet brat build. Im kinda gettin to work on my brat project now.:banana:

 

I thought you were selling you project.

Share this post


Link to post
Share on other sites
I thought you were selling you project.

 

I dont want to. But if it comes to it yes I will sell it. But in the mean time im tryin to get it put together. I might even put ea82 sub frame under it. Ive still got to take some measurements and see.

 

Thanks Clay

Share this post


Link to post
Share on other sites

Megasquirt is in!!!!!!!!!!!!!!!! (as in the box came in, not in the car)

I'm pretty excited about it, if you can't tell :grin: I'll post up pics when i get home. I also go the new tires on today, the look and fit amazing. I also started making a steering wheel adapter using a pice of exhaust tubing, and a cut up ea81 steering wheel. It seems to be working well so far.

Pics later tonight!

Edited by 1982gl4

Share this post


Link to post
Share on other sites

Okay so today's progress.

Got my new tires on

3-17.jpg?t=1300592708

(205/60/15's)

I also made a wheel adaptor!

It's not fully finished but a good start.

 

30.jpg?t=1300592939

 

29.jpg?t=1300592939

 

25-1.jpg?t=1300592939

 

Megasquirt

11-6.jpg?t=1300593090

 

And if you were wondering why the Brat was outside in the first pic, it's because my dad painted his Benz! :banana:

32.jpg?t=1300592939

Share this post


Link to post
Share on other sites

I was told it was an ea82 adaptor when I bought it, but after I looked through some things, it seems like both of them are the same?? So must be the one I got was not for an ea82, but some other car. The spline count wasn't the same, so I made this one. I have it painted now and the wheel is one. I want to strengthen it a little more, but for now I can use it maneuver around the garage (as soon as the rack is hooked up)

Share this post


Link to post
Share on other sites

five hours later this is all I have. Plus a really burnt finger, and a broken capacitor that I'm going to have to wait forever for :mad: I still have about 2x as much to do on this board, and another 1 or 2 after this I don't remember. I'm feeling rather frustrated at the moment...

 

1-23.jpg?t=1300658626

Edited by 1982gl4

Share this post


Link to post
Share on other sites

Yeah my wheel came off a Gen 1 1981 Brat, and it went right on mine. That electronic stuff looks scary!! Good luck with it!!!!

Share this post


Link to post
Share on other sites

Yeah it's a little intimidating, but after you start it's not too bad, I just burned the crap out of my finger and stopped for the day. The megasquirt kit is very well labeled, and put together, it's just very time consuming. I still would rather put it together myself then pay 200 more for it to come assembled. They said it would take between 10-18 hours to build it all, and that's without breaking anything :-\ Well it's going to have to wait until next weekend now. I may get it running next week as well! I have vacation!!!

Share this post


Link to post
Share on other sites

One down! I'm still waiting on the capacitor for the larger board, but I would like to think that this was a great accomplishment for tonight! This weekend I should be able to get the main board together. Then I will be getting it running soon! Plus I have all next week off to work on it :banana:

 

1-25.jpg?t=1300944067

 

For a description of what this board does you can go here http://www.diyautotune.com/catalog/jimstim-v15-megasquirt-stimulator-wheel-simulator-unassembl-p-174.html

Share this post


Link to post
Share on other sites

Being a novice is great! Everything you do contributes to the learning curve. I'm excited to see your project finalized, like everyone else here. If you have any soldering or wiring questions feel free to shoot them my way. Doing this MegaSquirt stuff makes stripping the ECU harness look simple, hu?

Share this post


Link to post
Share on other sites

It would if I didn't keep messing up... So far I have broken a diode, and put all my led's in backwards. I now have to take them back out and solder them in the right way :-\ Again, a novice, but still eager to learn! The pay off will be well worth it, both in my education of this kind of thing, and in the final performance of the project :rolleyes:

Share this post


Link to post
Share on other sites

At least you know what you did wrong and can fix it. Check out some of the tutorials/primers on that same website. They have some good tips for installing components, etc...

Share this post


Link to post
Share on other sites

Great buildup,but i have major reservations about 2 things the steering wheel adapter and especially the mods to the drive shaft.

There is no way in Australia anyone would balance that drive shaft because that would be putting their name to a seriously dangerous modification.

The Drive shaft or tail shaft is an item always made out of high quality seamless tubing and certainly only ever is welded at the ends,never will it have a section added as you have done.

You can balance something all you like but failure of a drive shaft is much more serious and potentially Fatal than failure of something like a cut and shut CV shaft,though even those can flail around and potentially take out brake lines or steering,Drive shaft failure is something else all together.hence why Drag racing has rules about containing failure of the component with straps etc.

 

The gearbox mount will also fail as what you have manufactured has way too much leverage in the design and will eventually rip the sheet metal apart around where the X member mounts to the shell,this is why factories don't make them that way.

 

In Australia we have to have Modified vehicles Engineer certified for safety reasons as mods without sound Engineering principles behind them are dangerous both to the driver and other innocent road users as failure can be catastrophic.

 

As an Example I can recall a drive shaft front Universal joint failure of a stock Panel van resulting in the vehicle flipping end for end at 60 mph resulting in 5 people dying on a freeway out here and that was just due to some idiot ignoring the obvious vibration from a failing front universal joint,let alone a very dangerous modification to a drive shaft.

Lucky no other car was taken out at the same time,remember everyone also has an obligation to others not just themselves for any road use vehicle compared to an off road special.

Share this post


Link to post
Share on other sites

It's still in the building stages, and I noted that the steering wheel adaptor was just in the beginning stages. I'm going to be adding much more strength to it. right now most of it has been for mock up purposes. The drive shaft will most likely be sent out and built out of house, or we may build one our selfs out of one piece of tubing. Trust me I have no intentions of driving it on the road with that sketchy thing. Just money is tight, and I want to get it running and driving enough so I can move it around the yard again. I may add more to the trans mount as well. But I was going to wait so until it's mobile again so I can trailer it to work where I have a lift. I hate working on jack stands. Thank you for your concern, trust me I have though about all of the potential issues that you have mentioned many times and I'm slowly getting to them, just I'm trying to get it running right now.

Share this post


Link to post
Share on other sites

I got my capacitor in today! I was able to put it in no problem, and I was able to do some primitive testing on the board! I got voltage where I was supposed to and it was the correct voltage, so I'm pretty happy that it checked out okay! I also switched out my LEDS and put them in the correct way, I only broke one out of 13 so I guess that's not too bad. I'll pick up another one tomorrow, and hopefully get it all together!

Share this post


Link to post
Share on other sites

Got it together today!! :banana:

2-18.jpg?t=1301165104

Now onto more work!

 

I also may start another project soon aperntly $250 goes along way :lol:

1984 GL 2x4 five speed needs rocker panels, but should be a good summer ride that gets good MPGS!!!!!!

4-2.jpg?t=1301165720

Share this post


Link to post
Share on other sites

Yeah she's in pretty good shape. It's from cali, but has been sitting in VT for like 4 years. They thought the trans was bad, it turns out the shift bushing was pulled away from the floor. It runs amazingly, I plan on leaving it a 2x4 with the stock carb. I don't really know what color it's going to be. I want it to be different from the brat maybe dark metallic gray. Needs brakes and rockers. But for up here your not going to find one that's better! I will start it's own thread when I start to do work.

 

7-2.jpg?t=1301174217

Share this post


Link to post
Share on other sites

I got some work done today. I ran the harness inside the car utilizing the holes in the firewall where the AC would have originally gone. The megasquirt is going to be located on the tunnel behind the center console. I also sorted out all the wires and taped the ones that go to each sensor together, so it's all organized. Now I just have to connect everything. Doesn't look like that hard of a job! I'm pretty happy with the rate of progress so far! I have this week off (from school that is, but I have to work to pay for this project) so I'm hoping quite a lot gets done this week!

Share this post


Link to post
Share on other sites

Can't wait to see how the MS install goes. Congrats on assembling it yourself! I like the wagon too, I have an '83 all fixed up. Keep the updates coming.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×