Jump to content
Ultimate Subaru Message Board

Recommended Posts

I saw this early this morning I would think it would be the other way around? as far as being at BDC? so the pistons are retracted in the block?

 

Having said that my gaskets as far as I know started to go around 221K Going to pull the heads next week. interesting thing to note is it really only overheats if it's really hot out and I'm moving slow or I turn the A/C on.

 

I did a 651 mile trip and it never went hot coming or going Gaskets look in poor shape just looking at them installed...

Share this post


Link to post
Share on other sites

well, the engine is out. Heads are at the machine shop. Both head gaskets blew in the same spot. Ordered head gaskets etc online from subaruparts.com. Fail!! Everything they sent was for a sohc. Did they even use a sohc engine in the obw that year? And yes, I gave them my vin number. So this will set me back. Can i use the head gaskets? PN 11044aa633?

The plastic seperator plate was leaking so i ordered a metal kit. The rear seal looked fine so i left it alone. In the front, i replaced the oil pump blue oring, cam seals and crank seal. All the idlers and timing belt are gates. Really good people to work with!! Replaced the water pump with a gates while i was in there.

I forgot to write down the valve clearences before i tore the motor down so that should make the valve adj interesting. Can the valves be adj off the motor?

Ill keep you all posted on my parts return and how this all ends up. thanks to all who have posted.

Share this post


Link to post
Share on other sites
I forgot to write down the valve clearences before i tore the motor down so that should make the valve adj interesting. Can the valves be adj off the motor?

Ill keep you all posted on my parts return and how this all ends up. thanks to all who have posted.

 

So you have pulled all the buckets and shims from the heads? Did you mark where they came from?

 

GD

Share this post


Link to post
Share on other sites

It's done! New....water pump, idlers, t belt, separator, and of course head gaskets. Took about 3 weeks. I was in no rush. Did a lot of little stuff like replaced all the vac hoses, cleaned the intake and objectors, adj the valves ( 60 bucks worth of ships). Also cleaned the pan and pickup, oil pump o ring, and all new seals. Yes, I left the rear main seal alone. After printing the oil pump, she started right up! I used assembly lube. Idled fine. Runs a lil off but I now have a knock sensor code. Think I overtightened it. Engine is alot quieter. Very smooth almost easy pull and drop. Never needed a 2nd pair of hands. Very easy motor to work on. So, I think I'm.all set. If I can get another 130k out of this trans( not the smoothed at I've ever owned) ill be happy. Thanks for everyone's help. BTW... I just can't imagine doing this job on the car. Just can't see how its even possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×