Jump to content
Ultimate Subaru Message Board
Subruise

Subruises' (wife's) 88 GL

Recommended Posts

good luck brother, keep swappin solenoids til it stops comin up. also, my friends 88 gl also has running lights/dash lights that are on whenever the key is. thing is, his still has stock stereo (for now). so, i think i can count my stereo wiring out as the cause. so ill ask once again: ''how come my lights always be on and stuff? i know it aint the v switch''

Share this post


Link to post
Share on other sites

yesterday i scored some yardsale gems. compressor (3/4hp 10gal), 1/2'' impact, 50' hose for $50. shopvac, benchgrinder $25. also got lights that work w my craftsman batteries. now working and cleaning this, and the rest of the fleet that comes here for repairs much easier. passenger seat is no longer loose lol. oh, and does anybody know why my running lights operate via the key? ps....for you Maiden fans, this is my post count of the beast.

Share this post


Link to post
Share on other sites

What do you mean about the Running lights? Any parking or head lights will not work unless the key is turned to "ON" the only override for the parking lights is right on top of the steering column, that switch is always hot 12v.

Share this post


Link to post
Share on other sites

ya parking/corner lights. y'know, the ones that should be turn signals but arent. also the tail lights and dash lights are also on whenever the key is. ive left parking lots in the dark w/o headlights on a couple times now because of it. perhaps ill replace the switch. Thanx for the reply Tom(s)

Share this post


Link to post
Share on other sites

well it doesnt sound as beefy now, i want it to pass emissions so we can take it to Oregon this weekend. Wifey broke the clutch cable yesterday which is ok since it didnt happen on the highway, so i got to leave work early and go play soob limbo on the second of her cars (whitey did it too). then, after i got done with that, Ellis came over.........without first gear in his 88. which is once again parked at my place waiting on repairs. but hey whats another one? (3 to fix atm)

Share this post


Link to post
Share on other sites

updates: code 34 still gone. car is stumbling still. ive changed filters iac, maf, no luck. this weekend i think im going to swap everything from the intake on up. i cant hear the fuel pump whining so i dont think thats it.

 

also got a new fender same paint code to replace the smashed one caused partially by a crappy spotter:Flame: i take responsibility only in that i allowed Sam to spot me. lesson learned.

 

 

help? comments? flamming? anything? this is a thread not a journal folks.:D

Share this post


Link to post
Share on other sites

As for you running issue, perhaps a Vacuum leak? Try spraying around with some starting fluid and see if the idle changes.

 

Get a better spotter next time :-p

Share this post


Link to post
Share on other sites

oh ya, i did the starter fluid dance. no dice. still though i cant help but think intake gaskets, just a hunch. if i squeeze the throttle i can get'er up to 6500ish rpm. stomp on it....puke. it also threw the #1 plug wire (yes it came off)that was prolly me tho.

 

 

 

Oh ya, Tom, waffles are tasty with peanut butter

Edited by Subruise
waffles

Share this post


Link to post
Share on other sites

got rid of that sucker! ill still have to work on it, seeing as how my friend sold his to buy it....but why sell it?? i got whitey back!!!! happy new year!:clap::clap::clap::clap::clap::clap::clap::clap:http://i219.photobucket.com/albums/cc201/naomirford/roos/DSC01799.jpg

Edited by Subruise

Share this post


Link to post
Share on other sites

stainless you say?? i say chrome... difference? i dunno. what i do know, is i efn looooooove whitey. so glad to have him/her (yea, hes a hermaphrisoob, kinda like a frog. which is fitting, considering the somewhat amphibious nature of the roo) back in the family. nearly as happy that that silver car is only partialy my problem now. and Ellis is nearly equally happy to be rid of his old one and driving silver lol

Share this post


Link to post
Share on other sites

Lol, that was like the most random run-on post!

 

I'm glad you got this thing back, its damn cool, Chromestainlessness! When you gonna send it my way? :slobber:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×