Jump to content
Ultimate Subaru Message Board
cumminsea82

EA82 Rebuild list

Recommended Posts

turbo or non ? i would add change the middle 3 headbolts for ea81 head studs they fitt and give you a 1/2 more thread in block strech the cam caier oil relef valve springs to bring up oil preshure and probly safe to reuse pistons unless to baldly scratched. And use the subaru gasket set is far better and headgaskets have extra renforcments and comes with lots of good extra stuff piston pin clips valve retairs oil plugs ext and if from subaru at least you know its right and fits

 

Those studs fit...no ****?

 

If you pull this motor down clean the pistons in solvent and measure the ring side gap. Factory is about .0015 when new. At freezing you still have about .0005 so things can still move. That produces great ring seal.

 

.003 max is factory recommendation. IMO, this is one of the most important measurements in a motor.

 

If that aftermarket piston kit is any good, that's an attractive price. Pistons, pins, rings.

 

IMO, the Felpro gaskets are a good choice only if your deck and head surface is ugly. The Tefflon used makes the head-gasket thicker, so it drops the CR a bit.

 

I torqued a factory head gasket down, removed and measured..first torque it compressed .002.

 

Took it apart and torqued it down again. Took it apart and it shrunk another .001.

 

In lieu of a hot re torque, IMO, just do a cold re torque before you install the cam cases. Oh, I let it sit 24 hrs in between during those tests.

 

Just some thoughts.

 

Doug

Share this post


Link to post
Share on other sites
This brings my mind to my old EA82T engined leone wagon that runned a nice 45mpg readings when my fuel pump was living it's last moments. It was running pretty lean and after I swapped a new pump in the fuel economy dropped to around 35-38mpg (car was FTAWD manual gearbox) on the highway. So the fuel pumpwould be a one spot to check.

 

Huh! Maybe it is something crazy like that

 

My fuel pump is very noisy. I don't know if that's normal for a Loyale or not?

Share this post


Link to post
Share on other sites
turbo or non ? i would add change the middle 3 headbolts for ea81 head studs they fitt and give you a 1/2 more thread in block strech the cam caier oil relef valve springs to bring up oil preshure and probly safe to reuse pistons unless to baldly scratched. And use the subaru gasket set is far better and headgaskets have extra renforcments and comes with lots of good extra stuff piston pin clips valve retairs oil plugs ext and if from subaru at least you know its right and fits

 

It's N/A.

 

So EA81 headbolts are a better choice to go with than EA82 headbolts?

Share this post


Link to post
Share on other sites
Those studs fit...no ****?

 

If you pull this motor down clean the pistons in solvent and measure the ring side gap. Factory is about .0015 when new. At freezing you still have about .0005 so things can still move. That produces great ring seal.

 

.003 max is factory recommendation. IMO, this is one of the most important measurements in a motor.

 

If that aftermarket piston kit is any good, that's an attractive price. Pistons, pins, rings.

 

IMO, the Felpro gaskets are a good choice only if your deck and head surface is ugly. The Tefflon used makes the head-gasket thicker, so it drops the CR a bit.

 

I torqued a factory head gasket down, removed and measured..first torque it compressed .002.

 

Took it apart and torqued it down again. Took it apart and it shrunk another .001.

 

In lieu of a hot re torque, IMO, just do a cold re torque before you install the cam cases. Oh, I let it sit 24 hrs in between during those tests.

 

Just some thoughts.

 

Doug

 

 

Alright. I'll probably order a ring kit just incase and send it back if need be. And you measure the rings by an electronic dial gauge or what? (Sorry for my lack of knowledge)

Share this post


Link to post
Share on other sites

If you get there, you'll need thin feeler gauges you might not have. Not to worry you'd start out with an .002 and see if it fits. With your mileage it probably will. Go up to .003 if need be or higher. It's by feel with feeler gauges, how tight, loose where you can tell it's somewhere in between and so forth. .001 and .0015 blades and feeler stock are kind of fragile too. Doesn't take much to mangle them up. But you won't need those initially.

 

But of course a machinist could check for you. I wouldn't assume I had good cores in the heads and block either until it's torn down and evaluated. I've got a 150,000 mile engine I've yet to tear down. I have no expectations that it's all good because it was ran with a clogged cat. I fixed that and then it blew a head gasket. And it was using oil. Odds are, the heads are unusable for me with all the heat they saw. Crack city.

 

You have other wheels, that's a big difference. Don't know what your time frame is, but a good used engine might be a consideration...back up plan.

 

I'd be most concerned with what your heads look like. You may need replacements. Hard to say unless you look. Be sure you want to tear into this.

 

Anything new going on with it?

 

Doug

Share this post


Link to post
Share on other sites
Huh! Maybe it is something crazy like that

 

My fuel pump is very noisy. I don't know if that's normal for a Loyale or not?

 

Mines noisy as well...has been for the past year since i bought car...i assume its normal! I can hear fuel pump change sound when the turn signal is on too lol.

Share this post


Link to post
Share on other sites
Mines noisy as well...has been for the past year since i bought car...i assume its normal! I can hear fuel pump change sound when the turn signal is on too lol.

 

Yep mine too. Carbed one used to have that little knocking like sound when pump was running and the fuel injected ones keep the usual whining noise too :) Not a thing to be concerned about if it otherwise works fine.

Share this post


Link to post
Share on other sites

The head studs from ea81 only fitt in the 3 center bolts to short for the rest the other upgrade is to use ea82 con rods they use a bitt wider berring and are stronger and berrings are easyer to find. the ea82 pistons or ej2.0 will fitt two i like the ea82 pistons because they have better and stronger ring lands. and can rev higher without piston damage

Share this post


Link to post
Share on other sites
If you get there, you'll need thin feeler gauges you might not have. Not to worry you'd start out with an .002 and see if it fits. With your mileage it probably will. Go up to .003 if need be or higher. It's by feel with feeler gauges, how tight, loose where you can tell it's somewhere in between and so forth. .001 and .0015 blades and feeler stock are kind of fragile too. Doesn't take much to mangle them up. But you won't need those initially.

 

But of course a machinist could check for you. I wouldn't assume I had good cores in the heads and block either until it's torn down and evaluated. I've got a 150,000 mile engine I've yet to tear down. I have no expectations that it's all good because it was ran with a clogged cat. I fixed that and then it blew a head gasket. And it was using oil. Odds are, the heads are unusable for me with all the heat they saw. Crack city.

 

You have other wheels, that's a big difference. Don't know what your time frame is, but a good used engine might be a consideration...back up plan.

 

I'd be most concerned with what your heads look like. You may need replacements. Hard to say unless you look. Be sure you want to tear into this.

 

Anything new going on with it?

 

Doug

 

Sorry I havn't been on here in a bit! I had to work last weekend.

 

I have feeler gauges!

 

Coolant has been changed before. It's nice and green. Maybe it has been well maintained and not over-heated?? (Or maybe that's why it's green . . .)

 

Where's the best place to get heads if there bad? Junk-yard?

 

Well I definitely want to rebuild it if I can get another 100,000 or more out of it for $500-$700! :D

 

I checked the plugs and number 2 (pass-side front plug) had kind-of a greenish tint. But nothing crazy.

 

I looked at the pistons with plugs out and all of them looked like they had a brown coating on them :-\

 

The valve in #2 looked like it had a light coating of grey on it? (it was the only one I could see though)

 

Mines noisy as well...has been for the past year since i bought car...i assume its normal! I can hear fuel pump change sound when the turn signal is on too lol.

 

Mine does the same thing with the blinkers, and the voltage drops haha!

Share this post


Link to post
Share on other sites
Sorry I havn't been on here in a bit! I had to work last weekend.

 

I have feeler gauges!

 

Coolant has been changed before. It's nice and green. Maybe it has been well maintained and not over-heated?? (Or maybe that's why it's green . . .)

 

Where's the best place to get heads if there bad? Junk-yard?

 

Well I definitely want to rebuild it if I can get another 100,000 or more out of it for $500-$700! :D

 

I checked the plugs and number 2 (pass-side front plug) had kind-of a greenish tint. But nothing crazy.

 

I looked at the pistons with plugs out and all of them looked like they had a brown coating on them :-\

 

The valve in #2 looked like it had a light coating of grey on it? (it was the only one I could see though)

 

 

Those compression numbers, like Gary said, they seem awfull low. Have you checked the timing on the belts?

 

Spark plug reading I pretty much gave up due to the "gasoline" used these days. It's just not the same or as simple as it used to be.

 

Heads, you can post an add up here, but you should be able to find some local. You get there, post some pics. Meanwhile, you have a massive leak somewhere if your gauge readings are right.

 

Doug

Share this post


Link to post
Share on other sites

:

Those compression numbers, like Gary said, they seem awfull low. Have you checked the timing on the belts?

 

Spark plug reading I pretty much gave up due to the "gasoline" used these days. It's just not the same or as simple as it used to be.

 

Heads, you can post an add up here, but you should be able to find some local. You get there, post some pics. Meanwhile, you have a massive leak somewhere if your gauge readings are right.

 

Doug

 

I would check the heads for cracks[a must!] sounds like it blew a head or intake gasket if the #2 was green-wet [antifreeze burning] and running ok. On the cyls. check for ring ridge after you clean the carbon off. If the ridge is very min.and the pistons look good-I.E.no scarring on the sides and not loose[in Tolerance] clean it all up and put new rings on with the fel pro gaskets No issues with them. Nate :cool: REALLY? 50mpg? My ea82 4xH/L wgn. carbed got 38 best w/wind,put weber on and 32w/cit-hwy and more nu**s! Have 91 ea82 spfi and gets 36 w/14"tires working.

Edited by 88wacaroo

Share this post


Link to post
Share on other sites
Those compression numbers, like Gary said, they seem awfull low. Have you checked the timing on the belts?

 

Spark plug reading I pretty much gave up due to the "gasoline" used these days. It's just not the same or as simple as it used to be.

 

Heads, you can post an add up here, but you should be able to find some local. You get there, post some pics. Meanwhile, you have a massive leak somewhere if your gauge readings are right.

 

Doug

 

To check it you line up the timing marks (not the ignition timing) on the flywheel. then make sure the cam dots are facing up correct?

 

I can't hear any leaks. but if the timing slipped since I last checked it I'll get a spray bottle with soapy water in it and spray her down.

 

It does chug a bit at idle when it's cold.

 

I smelt the white smoke the other day and it smells just like soy sauce! haha! Is that what a head-gasket smells like??????

 

:

 

I would check the heads for cracks[a must!] sounds like it blew a head or intake gasket if the #2 was green-wet [antifreeze burning] and running ok. On the cyls. check for ring ridge after you clean the carbon off. If the ridge is very min.and the pistons look good-I.E.no scarring on the sides and not loose[in Tolerance] clean it all up and put new rings on with the fel pro gaskets No issues with them. Nate :cool: REALLY? 50mpg? My ea82 4xH/L wgn. carbed got 38 best w/wind,put weber on and 32w/cit-hwy and more nu**s! Have 91 ea82 spfi and gets 36 w/14"tires working.

 

I've look for cracks visually and not seen any . . .

 

It wasn't wet just had a green tint. It looked like the green was power-coated on . . .

 

I'm hoping me rebuilding it doesn't change my mileage!!!!! :confused:

 

look for droped valve guides they like to fall down into the exhaust ports

 

It would smoke all the time though wouldn't it?

Share this post


Link to post
Share on other sites
To check it you line up the timing marks (not the ignition timing) on the flywheel. then make sure the cam dots are facing up correct?

 

One side dot up, the other side dot down.

 

The 2 cams should always be 180 from each other.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×