Jump to content
Ultimate Subaru Message Board

Recommended Posts

Well I have put 600 miles on Blu2 (2005 Outback Ltd 175K). I have found pennies all over the place making rattles Solved that.

 

Upgraded the Stereo to an 09 so i can have Bluetooth.

 

Flushed and replaced the brake pads.

 

Replaced the rear struts, they were giving me whiplash.

 

But one thing i cant find

 

whoo

 

 

whoo

 

 

whoo

 

No rhyme or reason to it. It sounds like it is coming from the back of the car. I cant tell you if it happens when it is warm outside, as it hasnt been warm outside. The only thing I can think of is the EVAP system. No CEL, no performance issues, just a very quiet WHOO that i cant hide with the stereo because i know an owl is mocking me.

Share this post


Link to post
Share on other sites

maybe try leaving the gas cap off and see if there's a change? might implicate or exonerate the evap system. IIRC, the canister and purge valve are back there.

 

i dunno, might just need to turn your amp up to 11.

Share this post


Link to post
Share on other sites

It is one of those noises that no matter what the stereo is turned up to (i need an amp btw) you know it is there just haunting you.

 

For the record someone else has heard it so i know it isnt just me who fell off a limb.

Share this post


Link to post
Share on other sites

Just replaced them. And the car wol hoot when moving and not moving, more so in reverse then forward, more so low speed then high speed ....

Share this post


Link to post
Share on other sites

Texan beat me to it, but I'm gonna post it any way.

 

Owls?

 

orly.jpg

 

:lol:

 

Parking brake still a drum on the rears or does your car have the integrated calipers?

Share this post


Link to post
Share on other sites
Just replaced them. And the car wol hoot when moving and not moving, more so in reverse then forward, more so low speed then high speed ....

 

So you're saying the car will make this noise when it's completely stopped?

Stopped when in park or in gear?

 

When you're driving, will it do it all the time, or just accelerating or decelerating?

Share this post


Link to post
Share on other sites

my 02 has an eehhh, eehhh, sound. i traced it to the toe-in (i think) adjustment bolts on the rear cross member. they ride in a rubber bushing of some kind. the noise is usually triggered by a up down movement , but fore and aft maybe could cause it too. (it is the bolt on the diagonal brace that goes from the cross member to the hub housing.)

 

just a thought. i don't even know if 05s have a similar setup.

Share this post


Link to post
Share on other sites

STero off, heck tereo physically removed it makes the noise.

 

I cant really tell its source yet, though i am leaning towards the Power Brake booster. Brakes are fine (i think as this car is still new to me).

 

Otherwise it is the fuel pump, evap system, or owls

Share this post


Link to post
Share on other sites

no owls at highway speeds. i think i have two, one in the dash and one in the back of the car.

Edited by nipper

Share this post


Link to post
Share on other sites

have been doing alot of the rear leading arm front bushing latly kick the tire from back and see if and movment have had some realy bad ones up to a inch of movement alows the wheel to move when the brakes are applyed

Share this post


Link to post
Share on other sites

No owels once the car has warmed up either. When it is cold, and you shift into neutral the owls silence too when backing out of the driveway. They are also are there in drive.

 

i am leaning towards a vacume source, but not much back there behind me except the EVAP system

Edited by nipper

Share this post


Link to post
Share on other sites
No owels once the car has warmed up either. When it is cold, and you shift into neutral the owls silence too when backing out of the driveway. They are also are there in drive...

 

Bad Motor and /or Transmission Mounts? ... If they let enough movemento to Rub somewhere, it "could" be the source.

 

I Kindly suggest you to do an inspection of the parts under the Car.

 

Kind Regards.

Share this post


Link to post
Share on other sites

Rubbing rear brake pads or ebrake shoes? My nephew's eclipse does the same type noise, but it started after him and my brother adjusted his ebrake cables a few months ago.

Share this post


Link to post
Share on other sites

i am starting to think it may be mechanical in source. Weather will be sour for a while before i can investigate it some more

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×